Author Topic: Not Able to Play DVD on MD 8.10 Beta 2  (Read 827 times)

rndinokc

  • Veteran
  • ***
  • Posts: 87
    • View Profile
Not Able to Play DVD on MD 8.10 Beta 2
« on: December 10, 2009, 06:30:09 am »
I have a problem with 8.10beta2 DVD install.  I have a Zotac ION 230 as a MD.  It functions fine under the Alpha but I have been trying to update to the B2 and I have run into this problem.  Firstly, I have installed libdvdcss2 on both the core and MD.  The problem is that I can not get a DVD to play on the MD.  It plays fine on the CORE but not on the MD.  I have reloaded the MD twice without any luck.  I am really stuck at this point.

Thanks,
Randy

rndinokc

  • Veteran
  • ***
  • Posts: 87
    • View Profile
Re: Not Able to Play DVD on MD 8.10 Beta 2
« Reply #1 on: December 12, 2009, 02:21:06 pm »
I found that I had selected HDMI audio on the media director AV Wizard.  Looking through the log I noticed that audio would not initialize and cause Xine to fail to run.  Deselected HDMI audio and all works well.

Thanks,
Randy

niz23

  • Guru
  • ****
  • Posts: 361
    • View Profile
Re: Not Able to Play DVD on MD 8.10 Beta 2
« Reply #2 on: December 12, 2009, 06:00:18 pm »
Better hdmi support is being worked on.
Some issues have been tracked down and we expect hdmi audio to work better soon.

/niz23

geirgp

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Not Able to Play DVD on MD 8.10 Beta 2
« Reply #3 on: December 13, 2009, 08:47:20 pm »
Better hdmi support is being worked on.
/niz23

cool! do you think this will be ironed before next release?