Author Topic: "ERROR : Failed to install and configure the base software" Are sources down??  (Read 1230 times)

huh

  • Guru
  • ****
  • Posts: 235
    • View Profile
Tried the internet installation last night and got the below message- figured the server may be down for maintenance or whatever, but get the same error this AM.  Am on the internet- posting this from the same box.  Any ideas?   eth0 is my external...

Quote
Err http://deb.linuxmce.org karmic/lmce-alpha-latest Packages
  404  Not Found
Err http://deb.linuxmce.org karmic/lmce-alpha-latest-updates Packages
  404  Not Found
Fetched 1B in 1s (1B/s)
W: Failed to fetch http://deb.linuxmce.org/ubuntu/dists/karmic/lmce-alpha-latest/binary-i386/Packages.gz  404  Not Found

W: Failed to fetch http://deb.linuxmce.org/ubuntu/dists/karmic/lmce-alpha-latest-updates/binary-i386/Packages.gz  404  Not Found

E: Some index files failed to download, they have been ignored, or old ones used instead.

and

Quote
E: Couldn't find package pluto-dcerouter

followed by:

Quote
ERROR : Failed to install and configure the base software

merkur2k

  • Addicted
  • *
  • Posts: 513
    • View Profile
karmic? are you trying to use a 9.10 cd for the base install?

huh

  • Guru
  • ****
  • Posts: 235
    • View Profile
Duh...   You're right.  Installed the wrong kubuntu.

Thanks

merkur2k

  • Addicted
  • *
  • Posts: 513
    • View Profile
no worries, you have successfully avoided a thwapping ;)