Author Topic: 0810 Orbiter launch problem  (Read 698 times)

jason_newLinuxMCE

  • Newbie
  • *
  • Posts: 11
    • View Profile
0810 Orbiter launch problem
« on: January 15, 2010, 04:33:23 am »
Finished the installation of 0810. Everything seemed to go as explained here:
http://wiki.linuxmce.org/index.php/Installing_0810


After reboot, i went through the setup. The video setup didn't act the same as 7.10. The video settings that I used in 7.10 would not work in 8.10. Had to pick another and many did not work with my monitor.

After it continued, I got this:
"Orbiter failed to setup the transparency. Please check if the transparency is running!"
That's as far as it gets.

I ran: sudo -s /usr/pluto/bin/AVWizard_Run.sh and re-ran the setup.

I have an older ATI video card... do I need to replace this now?

sambuca

  • Guru
  • ****
  • Posts: 445
    • View Profile
Re: 0810 Orbiter launch problem
« Reply #1 on: January 15, 2010, 09:40:26 am »
I have an older ATI video card... do I need to replace this now?
Yes or no.
UI2 alpha (which uses transparency) requires a nVidia card. You could try running UI2 without alpha or UI1.

best regards,
sambuca

jason_newLinuxMCE

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: 0810 Orbiter launch problem
« Reply #2 on: January 16, 2010, 12:08:45 am »
How/Where do I change that setting?

Thanks for the help!

sambuca

  • Guru
  • ****
  • Posts: 445
    • View Profile
Re: 0810 Orbiter launch problem
« Reply #3 on: January 16, 2010, 10:13:34 am »
The AVWizard, you'll find more information in the wiki.

sambuca