Author Topic: Sony VAIO VGP-XL1B: Unable to play loaded DVD's  (Read 3289 times)

Rukus

  • Veteran
  • ***
  • Posts: 132
    • View Profile
Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« on: November 25, 2009, 03:38:21 am »
Hello All,

I'm currently running 8.10B, and am testing the new DVD jukebox I just purchased. I' running into a problem when I try to play a disk from the changer, I keep getting the following error on the orbiter screen:
Quote
I cannot play this media. Perhaps there is not a valid device in this entertainment area capable of playing it. Drive is not available

Has anyone else run into this problem?

Thanks,

Ernesto
« Last Edit: November 25, 2009, 12:39:53 pm by underfunded »
Core/Generic Hybrid MD
Motherboard: ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX
CPU: AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 125W Dual-Core
GPU: GPU: XFX PVT84GUDF3 GeForce 8600 GTS 256MB 128-bit GDDR3

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4660
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« Reply #1 on: November 25, 2009, 11:52:04 pm »
Hello All,

I'm currently running 8.10B, and am testing the new DVD jukebox I just purchased. I' running into a problem when I try to play a disk from the changer, I keep getting the following error on the orbiter screen:
Quote
I cannot play this media. Perhaps there is not a valid device in this entertainment area capable of playing it. Drive is not available

Has anyone else run into this problem?

Thanks,

Ernesto

Hmmm... try a full regen.

Andrew
Andy Herron,
CHT Ltd

For Dianemo/LinuxMCE consulting advice;
@herron on Twitter, totallymaxed+inquiries@gmail.com via email or PM me here.

Get Dianemo-Rpi2 ARM Licenses http://forum.linuxmce.org/index.php?topic=14026.0

Get RaspSqueeze-CEC or Raspbmc-CEC for Dianemo/LinuxMCE: http://wp.me/P4KgIc-5P

Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

http://www.dianemo.co.uk

Rukus

  • Veteran
  • ***
  • Posts: 132
    • View Profile
Re: Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« Reply #2 on: November 26, 2009, 07:29:38 pm »
Quote
Hmmm... try a full regen.

Andrew

Tried regenerating a couple of times, but with no success. When I try to play a DVD, I can hear the changer loading and spinning the DVD as if it about display something. I don't think its the changer, only because it's brand new out the box. Once my Thanksgiving turkey coma subsides I'm going to take my diskless MD and slap a hard drive in it, and run LMCE 7.10 as a test. If it works, I'll know it's something that is missing from the beta, and not the hardware.

Thanks Andrew,

Ernesto
Core/Generic Hybrid MD
Motherboard: ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX
CPU: AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 125W Dual-Core
GPU: GPU: XFX PVT84GUDF3 GeForce 8600 GTS 256MB 128-bit GDDR3

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« Reply #3 on: November 26, 2009, 07:39:07 pm »
Try ripping a dvd or cd




HTH


Tim

My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

Rukus

  • Veteran
  • ***
  • Posts: 132
    • View Profile
Re: Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« Reply #4 on: November 26, 2009, 08:27:45 pm »
Quote
Try ripping a dvd or cd




HTH


Tim

I tried that as well, but it started to rip, and with a couple of seconds, it said that the rip was complete.  When I went to the "Video" section I did not find the ripped media.

Thanks Tim,

Ernesto
Core/Generic Hybrid MD
Motherboard: ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX
CPU: AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 125W Dual-Core
GPU: GPU: XFX PVT84GUDF3 GeForce 8600 GTS 256MB 128-bit GDDR3

Rukus

  • Veteran
  • ***
  • Posts: 132
    • View Profile
Re: Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« Reply #5 on: December 01, 2009, 07:45:13 pm »
bump. still trying to resolve this thing.
Core/Generic Hybrid MD
Motherboard: ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX
CPU: AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 125W Dual-Core
GPU: GPU: XFX PVT84GUDF3 GeForce 8600 GTS 256MB 128-bit GDDR3

Rukus

  • Veteran
  • ***
  • Posts: 132
    • View Profile
Re: Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« Reply #6 on: December 02, 2009, 05:36:04 pm »
Update:

I pulled up the Kubuntu desktop and attempted to play the DVD using the "Dragon Player" software, and viola it worked. So now I know that it's not the changer itself.

Does anyone know where I should be looking for errors from LMCE related to a failure to run the DVD? I've been searching logs /var/log/ directory, but I can' t see anything related to my problem.

Thanks,

Ernesto
Core/Generic Hybrid MD
Motherboard: ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX
CPU: AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 125W Dual-Core
GPU: GPU: XFX PVT84GUDF3 GeForce 8600 GTS 256MB 128-bit GDDR3

Rukus

  • Veteran
  • ***
  • Posts: 132
    • View Profile
Re: Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« Reply #7 on: December 04, 2009, 02:20:10 am »
So I ran a tail -f  on the 70_Powerfile_C200.log and came up with the following. Not sure what the deal is, because as I said in the previous post I was able to run the DVD from the Desktop. Any advice would be greatly appreciated.

Quote
01 12/03/09 20:14:23.661   JukeBox::Load_from_Slot_into_Drive -- bad slot 1 status 0 <0xb5bffb90>

Ernesto
Core/Generic Hybrid MD
Motherboard: ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX
CPU: AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 125W Dual-Core
GPU: GPU: XFX PVT84GUDF3 GeForce 8600 GTS 256MB 128-bit GDDR3

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5549
  • DOES work for LinuxMCE.
    • View Profile
Re: Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« Reply #8 on: December 04, 2009, 04:18:32 am »
Have you tried deleting the device from the tree, and have the system re-detect the jukebox?

-Thom

Rukus

  • Veteran
  • ***
  • Posts: 132
    • View Profile
Re: Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« Reply #9 on: December 09, 2009, 01:45:39 am »
Have you tried deleting the device from the tree, and have the system re-detect the jukebox?

-Thom

Tried that twice, but no luck. Have you had any problems with 810 and the Jukeboxes at all?

Ernesto
Core/Generic Hybrid MD
Motherboard: ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX
CPU: AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 125W Dual-Core
GPU: GPU: XFX PVT84GUDF3 GeForce 8600 GTS 256MB 128-bit GDDR3

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5549
  • DOES work for LinuxMCE.
    • View Profile
Re: Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« Reply #10 on: December 09, 2009, 02:11:14 am »
all three of mine suffered mechanical failure within two months of each other.

-Thom

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« Reply #11 on: December 09, 2009, 03:40:32 am »
I may have time over the next few days to do some testing with 0810 and the jukebox
I will see what I can do.





Tim




My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

Rukus

  • Veteran
  • ***
  • Posts: 132
    • View Profile
Re: Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« Reply #12 on: December 09, 2009, 08:05:05 am »
Sounds good Tim.

Ernesto
Core/Generic Hybrid MD
Motherboard: ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX
CPU: AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 125W Dual-Core
GPU: GPU: XFX PVT84GUDF3 GeForce 8600 GTS 256MB 128-bit GDDR3

Rukus

  • Veteran
  • ***
  • Posts: 132
    • View Profile
Re: Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« Reply #13 on: December 16, 2009, 04:52:30 pm »
I may have time over the next few days to do some testing with 0810 and the jukebox
I will see what I can do.





Tim







Tim,

Did you ever get a chance to test on your DVD Changer? I tried mine after the beta2 update, but still no luck.

Thanks,

Ernesto
Core/Generic Hybrid MD
Motherboard: ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX
CPU: AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 125W Dual-Core
GPU: GPU: XFX PVT84GUDF3 GeForce 8600 GTS 256MB 128-bit GDDR3

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Sony VAIO VGP-XL1B: Unable to play loaded DVD's
« Reply #14 on: December 16, 2009, 05:16:24 pm »
I did a couple quick test and did not have success, I have  not had a chance to look into it deeper.


I suggest opening a trac ticket and include your logs.
I will try to confirm and dig deeper as time permits.



Tim
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/