Author Topic: Installing MCE with Kubuntu 9.10  (Read 3309 times)

zamarac35

  • Making baby steps
  • Posts: 2
    • View Profile
Installing MCE with Kubuntu 9.10
« on: October 29, 2009, 11:01:46 pm »
What MCE version can be installed with Kubuntu 9.10 and how? Will it work? If not, what Kubuntu version it works with?

fastie81

  • Veteran
  • ***
  • Posts: 136
  • SSDD
    • View Profile
Re: Installing MCE with Kubuntu 9.10
« Reply #1 on: October 29, 2009, 11:09:49 pm »
Hi 9.04 or 9.10 will not work..
LinuxMCE is based on 8.10 and this is now in Beta.
please follow..
http://wiki.linuxmce.org/index.php/LinuxMCE-0810_beta
Thanks
C

zamarac35

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Installing MCE with Kubuntu 9.10
« Reply #2 on: October 30, 2009, 12:44:38 am »
The link you posted say: "Install Kubuntu 8.10 Desktop and update it". Will it auto update to Kubuntu 9.10, or just to latest 8.10 release? Will MCE work, if it updates to 9.10? Why such delay with MCE compare to Kubuntu?

fastie81

  • Veteran
  • ***
  • Posts: 136
  • SSDD
    • View Profile
Re: Installing MCE with Kubuntu 9.10
« Reply #3 on: October 30, 2009, 01:13:49 am »
Hi

You only do updates and not upgrade..
so only updates for 8.10

LinuxMCE is only build on top of kubuntu so there is a lot of integration between LMCE and Kubuntu.
This is not just an application running on kubuntu , but almost, no is a new OS version.
From what I understand LMCE is trying to get on a yearly release that means the next LMCE would be bases on 910. Please this is how I understand it.

There is a lot of work going into a release and Thom and the guys have been working non-stop to get 810 to beta.
Hope this helps
C

Murdock

  • Guru
  • ****
  • Posts: 229
    • View Profile
Re: Installing MCE with Kubuntu 9.10
« Reply #4 on: October 31, 2009, 07:39:14 pm »
One quick point - the next release will be based on 1004 and not 910, more info can be found here: http://trac.linuxmce.org/trac.cgi/roadmap

cirion

  • Guru
  • ****
  • Posts: 353
    • View Profile
Re: Installing MCE with Kubuntu 9.10
« Reply #5 on: November 02, 2009, 01:04:04 pm »
10.04 makes more sense, it will be a LTS version.

fastie81

  • Veteran
  • ***
  • Posts: 136
  • SSDD
    • View Profile
Re: Installing MCE with Kubuntu 9.10
« Reply #6 on: November 02, 2009, 09:21:48 pm »
yes sorry guys I have not been looking at the next release yet..
As we are still working on 810.
Thanks for the info.
C