Author Topic: New to PVR/ Linux LinuxMCE  (Read 961 times)

zekeallmon

  • Newbie
  • *
  • Posts: 4
    • View Profile
New to PVR/ Linux LinuxMCE
« on: October 19, 2009, 08:45:15 pm »
Hi,

Sorry to be annoying, but I am trying to NOT use WHS + Sage, I have heard great things about LinuxMCE, but I cannot seem to install it.  I download it, waiting patiently, and burn it to dvd..

When given the option to install linuxMCE, I havent tried installing Kubuntu first. 

Anyway, I get almost done with the install, and I get a fatal error.  Kubuntu will still operate, but not MCE.

I have tried reburning the DVD, using verification, but the verification comes back with an error, and I have made 5 coasters.

My first download was w/ torrent, 2nd was just the .iso, both resulting in fatal errors.

Can anybody think of what I maybe doing?  WHS installs fine, but I am a complete noob as I have previously stated with Linux.  I have some experience, but only with Mint, because I prefer gnome over kde.

I have a 1.5TB drive, I have tried both installation options where it installs to the whole drive, or breaks the drive into 2 equal partitions..

Thanks for the help, I am really excited to use MCE, once i get it working!

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5497
  • DOES work for LinuxMCE.
    • View Profile
Re: New to PVR/ Linux LinuxMCE
« Reply #1 on: October 19, 2009, 10:14:39 pm »
Hello, Welcome.

Can you walk us through the entire procedure you used to install the DVD, from the very beginning? In this case, more detail is preferred, no matter how silly it may seem.

-Thom

zekeallmon

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: New to PVR/ Linux LinuxMCE
« Reply #2 on: October 19, 2009, 10:27:19 pm »
Hello, thanks for the reply. 

My memory is shot, but ill try. 

I obviously booted off the dvd, and got to the installation options.  I had 5 options I think, the top options was to simply install kubuntu, and the bottom option was to install LinuxMCE.  I chose to install linuxMCE, because I heard that choosing that option was the correct way.  I think this is where I may be messing up, now that I think about it.  But I deleted all my downloads and installation files, and am redownloading now.

I went through the typicall installation questions (region, keyboard layout, etc) and let it do its thing. 

Unfortunately, this is where my memory goes .. I cant remember what happens next.  I just remember it booting into kubuntu, and having the final installation process wrapping up.  the progress bar was at about 98% when it pops up "fatal error", I hit my only option (OK), and it finished booting into Kubuntu . 

There was a shortcut on my desktop looked like a blank icon w/ a question mark in it, and linuxMCE at the bottom. 

I have temporarily given up on this, and am installing Mythbuntu as we speak, it seems to have installed just fine.

But, i would love to just go to mce and use myth from there, because I want to expand to security and other home automation features availiable.

Thanks,

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4413
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: New to PVR/ Linux LinuxMCE
« Reply #3 on: October 19, 2009, 10:48:16 pm »
Hi,

Sorry to be annoying, but I am trying to NOT use WHS + Sage, I have heard great things about LinuxMCE, but I cannot seem to install it.  I download it, waiting patiently, and burn it to dvd..

When given the option to install linuxMCE, I havent tried installing Kubuntu first. 

Anyway, I get almost done with the install, and I get a fatal error.  Kubuntu will still operate, but not MCE.

I have tried reburning the DVD, using verification, but the verification comes back with an error, and I have made 5 coasters.

My first download was w/ torrent, 2nd was just the .iso, both resulting in fatal errors.

Can anybody think of what I maybe doing?  WHS installs fine, but I am a complete noob as I have previously stated with Linux.  I have some experience, but only with Mint, because I prefer gnome over kde.

I have a 1.5TB drive, I have tried both installation options where it installs to the whole drive, or breaks the drive into 2 equal partitions..

Thanks for the help, I am really excited to use MCE, once i get it working!

Hi & Welcome.

Are you trying to install LinuxMCE-0710 or LinuxMCE-0810 from DVD to a 1.5TB drive? If the answer is 0710 then its probably the size of the target drive that is causing you the problem...try installing a drive that is 1Tb or less in the machine and try the DVD installer again.

All the best

Andrew
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom

Read My Blog; http://ellipticalcurve.com

Contact me for Smart Home consulting advice here;
@herron on Twitter, totallymaxed+consulting@gmail.com via email or PM me here.

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

zekeallmon

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: New to PVR/ Linux LinuxMCE
« Reply #4 on: October 20, 2009, 03:50:49 am »
Unfortunately it was 8.10.. I will try it again here soon.  I love the video's thom has posted on youtube, great information about using the product after install. 

Mythbuntu installed perfectly as a stand alone install, I would imagine it is something to do with the download process from the server.  Corrupting some files required for error free installation.