Author Topic: 0810 beta DVD installation problems  (Read 3570 times)

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1371
  • If it ain't broke, tweak it
    • View Profile
0810 beta DVD installation problems
« on: October 18, 2009, 10:57:58 pm »
Hi all, I'm having an installation problem unfortunately.

I've been through the installation of Kubuntu (after selecting "install LMCE" on boot), clicked the "LinuxMCE" icon, and (very quickly) it's said to restart the system. However, after restart, I see the Kubuntu progress bar get to the end, but then it hangs when the bash login comes up. Logging in leaves me at the bash prompt. What do I do here? I cannot seem to get any further with the installation.

I have tried re-downloading the disc image (both times via torrent), and I have tried several times with and without activating the hardware drivers for the graphics card, but I keep ending up in the same place. All of the hardware is the same as my 0710 system, which always worked fine.

Any help would be much appreciated! Cheers.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

itspac

  • Veteran
  • ***
  • Posts: 136
    • View Profile
Re: 0810 beta DVD installation problems
« Reply #1 on: October 19, 2009, 01:58:15 am »
i got the same thing a few times.  not sure what the problem was.  I know i have had a few problems with msttcorefonts not installing and stopping things short.

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1371
  • If it ain't broke, tweak it
    • View Profile
Re: 0810 beta DVD installation problems
« Reply #2 on: October 19, 2009, 07:18:14 pm »
I can't IMAGINE that this would make any difference, but here it goes......

On my 5th or 6th attempt, I didn't install any hardware drivers for the graphics or anything, but I DOUBLE-CLICKED the LMCE icon instead of single clicking - and the installation progressed properly. Surely that's not the reason? Is there a difference between single and double clicking in Kubuntu?

Anyway, new set of problems now :) I see Sarah flash up for a second (no AV wizard!), and then the screen turns into a weird flashy white spiral (stop me if I'm getting too technical here). Going to try again in a minute with installed hardware drivers for graphics card now; will let you know how it goes.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

gonesurfing

  • Veteran
  • ***
  • Posts: 61
    • View Profile
Re: 0810 beta DVD installation problems
« Reply #3 on: October 19, 2009, 08:45:50 pm »
hi i got the same problem,when i checked the cd for errors i got 152 errors so i redown loaded the dvd from the torent but still had the same amount of errors

itspac

  • Veteran
  • ***
  • Posts: 136
    • View Profile
Re: 0810 beta DVD installation problems
« Reply #4 on: October 19, 2009, 09:54:55 pm »
hi i got the same problem,when i checked the cd for errors i got 152 errors so i redown loaded the dvd from the torent but still had the same amount of errors

burn speed.. instructions i saw somewhere burn at the lowest speed .....

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1371
  • If it ain't broke, tweak it
    • View Profile
Re: 0810 beta DVD installation problems
« Reply #5 on: October 19, 2009, 09:56:33 pm »
Yep, same here, 152 errors on both images that I downloaded (2nd one on slowest burn speed).

However, I don't think that this matters... as I am writing this from my new 0810 beta installation! Installing hardware drivers for the graphics card seemed to do the trick (KDE Menu -> Applications -> System -> Hardware Drivers) before double-clicking(!) the LMCE icon on the desktop.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

gonesurfing

  • Veteran
  • ***
  • Posts: 61
    • View Profile
Re: 0810 beta DVD installation problems
« Reply #6 on: October 20, 2009, 10:43:27 am »
hi
i have managed to get a little further in my install but have hit a problem that i was getting in the alpha,the setup wizard starts then it expands to four times the size of my screen or i can only view one quarter of the wizard,i think the nvida driver has crashed ! what video card are you using ? i think i am going to try a new card
thanks steve

itspac

  • Veteran
  • ***
  • Posts: 136
    • View Profile
Re: 0810 beta DVD installation problems
« Reply #7 on: October 20, 2009, 01:42:51 pm »
I finally got installed. had different display problems.  read a post where you go into kde desktop and enable restricted video driver...  worked for me..

now i am missing libdvdcss2 and w32codecs and id-my-disc.  apt-get does not install. says there are refrences but no candidate found.


jimbodude

  • Guru
  • ****
  • Posts: 372
    • View Profile
Re: 0810 beta DVD installation problems
« Reply #8 on: October 20, 2009, 03:48:33 pm »
...

now i am missing libdvdcss2 and w32codecs and id-my-disc.  apt-get does not install. says there are refrences but no candidate found.

The software sources are not configured properly.  Did you run "sudo apt-get update" before running "sudo apt-get install {whatever}"?  What are the contents of /etc/apt/sources.list?

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1371
  • If it ain't broke, tweak it
    • View Profile
Re: 0810 beta DVD installation problems
« Reply #9 on: October 20, 2009, 08:35:14 pm »
hi
i have managed to get a little further in my install but have hit a problem that i was getting in the alpha,the setup wizard starts then it expands to four times the size of my screen or i can only view one quarter of the wizard,i think the nvida driver has crashed ! what video card are you using ? i think i am going to try a new card
thanks steve

Select your resolution, then give it a reset - seemed to work for me.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

itspac

  • Veteran
  • ***
  • Posts: 136
    • View Profile
Re: 0810 beta DVD installation problems
« Reply #10 on: October 21, 2009, 02:16:18 am »
...

now i am missing libdvdcss2 and w32codecs and id-my-disc.  apt-get does not install. says there are refrences but no candidate found.

The software sources are not configured properly.  Did you run "sudo apt-get update" before running "sudo apt-get install {whatever}"?  What are the contents of /etc/apt/sources.list?

deb file:/usr/pluto/deb-cache/ ./
deb http://us.archive.ubuntu.com/ubuntu/ intrepid  main restricted universe multiverse
deb-src http://us.archive.ubuntu.com/ubuntu/ intrepid  main restricted universe multiverse
deb http://us.archive.ubuntu.com/ubuntu/ intrepid-updates  main restricted universe multiverse
deb-src http://us.archive.ubuntu.com/ubuntu/ intrepid-updates  main restricted universe multiverse
deb http://www.avenard.org/files/ubuntu-repos/ intrepid  testing
deb http://security.ubuntu.com/ubuntu/ intrepid-security  main restricted universe multiverse
deb-src http://security.ubuntu.com/ubuntu/ intrepid-security  main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ intrepid  main universe multiverse
deb http://archive.ubuntu.com/ubuntu/ universe  main non-free contrib
deb http://deb.linuxmce.org/ubuntu/ 20dev_ubuntu  main


gonesurfing

  • Veteran
  • ***
  • Posts: 61
    • View Profile
Re: 0810 beta DVD installation problems
« Reply #11 on: October 21, 2009, 10:24:02 am »
hi
two full reboots ,and my install just started to work

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: 0810 beta DVD installation problems
« Reply #12 on: October 21, 2009, 04:02:35 pm »
Quote
deb http://www.avenard.org/files/ubuntu-repos/ intrepid  testing
If you see above line in your sources.list change it to

deb http://www.avenard.org/files/ubuntu-repos/ intrepid  release testing

and do an apt-update and apt-upgrade

for the avenard repo "release" is always required


HTH

Tim
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

itspac

  • Veteran
  • ***
  • Posts: 136
    • View Profile
Re: 0810 beta DVD installation problems
« Reply #13 on: October 22, 2009, 03:37:16 am »
ok i fixed avenard source in the list.

still in the w32codec, id-my-disc, libdvdcss  problem...  what repo do i need for that?

pigdog

  • wants to work for LinuxMCE
  • **
  • Posts: 901
    • View Profile
Re: 0810 beta DVD installation problems
« Reply #14 on: October 22, 2009, 12:01:49 pm »
Hi,

Here's mine...

dcerouter_1001781:~# more /etc/apt/sources.list
deb file:/usr/pluto/deb-cache/ ./
deb http://ca.archive.ubuntu.com/ubuntu/ intrepid  main restricted universe multiverse
deb-src http://ca.archive.ubuntu.com/ubuntu/ intrepid  main restricted universe multiverse
deb http://ca.archive.ubuntu.com/ubuntu/ intrepid-updates  main restricted universe multiverse
deb-src http://ca.archive.ubuntu.com/ubuntu/ intrepid-updates  main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ intrepid-security  main restricted universe multiverse
deb-src http://security.ubuntu.com/ubuntu/ intrepid-security  main restricted universe multiverse
deb http://deb.linuxmce.org/ubuntu/ intrepid  lmce-alpha-latest lmce-alpha-latest-updates
deb http://debian.slimdevices.com/ stable  main
deb http://packages.medibuntu.org/ intrepid  free non-free
deb http://archive.ubuntu.com/ubuntu/ intrepid  main universe multiverse
deb http://deb.linuxmce.org/ubuntu/ 20dev_ubuntu  main
dcerouter_1001781:~#

You'll probably need the mediabuntu packages