Author Topic: please help with my database problem  (Read 704 times)

chipppy

  • Veteran
  • ***
  • Posts: 65
    • View Profile
please help with my database problem
« on: September 30, 2009, 03:02:47 pm »
Good Evening

i have a database problem with my Mythbunutu 9.04 machine.  Yes i do realise that this is not a LinuxMCE machine but I am hoping someone might be able to assist as I have been trying to get help for this problem for some monts now without much luck and I am desperate for help from anyone.  I have already tried the mythtalk and mythbuntu and other forums for assistance.


I am running Mythbuntu 9.04 with the frontend and backend on a standalone machine
I have a problem with my DataBase (I think) not filling.

When I run Utilities/Setup => Video Manager or Music Tools => Scan For New Music, nothing is found.

I have checked the linking in the following
Mythfilldatabse Program: /usr/bin/mythfilldatabase
Directories that hold Videos: /var/lib/mythtv/hdd2/videos (second HDD for storing movies)
Music Settings =>General Settings =>Directories to hold Music: /var/lib/mythtv/music

these are all correct for where the actual videos and music are saved. I have also tried a video database fill after copying a couple of file to the var/lib/mythtv/videos (default file path) folders just in case that worked.

When I go Media Library => Watch Videos I can actually see all my videos and play them all without any problems. Unfortunately I cannot say the same for music. This one is causing a fair bit of grief from the wife.

I have everything else working fine.

I have tried the Repair Database in Mythbunutu Control Center. This has not helped.
It seems to me that the databases as not being filled and I am at a loss for what to try to fix this problem. I am down to a doing a clean rebuild but I have invested to many hours getting my HTPC working perfect to jump down this path. I want to fix this problem

I have attached an errorlog (sorry but its in M$ Word format).

Anyone got any ideas what I can try next????
Any and all assistance is greatly appreciated.

Cheers
Chipppy
ASUS P5Q SE/R, Gigabyte 8400GS - Composite TV, 4GB 1066, Intel E8500 3.15GHz dual core, 500GB HDD + 1TG HDD, Divco FusionHDVT DVB-T Digital Dual 4 TV tuner.

'Cry wolf and let slip the dogs of war'

dlewis

  • Guru
  • ****
  • Posts: 401
    • View Profile
Re: please help with my database problem
« Reply #1 on: October 01, 2009, 04:30:04 am »
Please go to the MythTV forum for a solution to this problem.

chipppy

  • Veteran
  • ***
  • Posts: 65
    • View Profile
Re: please help with my database problem
« Reply #2 on: October 01, 2009, 07:44:06 am »
Goodmorning

as mentioned above I have tried the MythTV forum and had no luck.  That is why I am trying in here in despoeration for some help
ASUS P5Q SE/R, Gigabyte 8400GS - Composite TV, 4GB 1066, Intel E8500 3.15GHz dual core, 500GB HDD + 1TG HDD, Divco FusionHDVT DVB-T Digital Dual 4 TV tuner.

'Cry wolf and let slip the dogs of war'

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: please help with my database problem
« Reply #3 on: October 01, 2009, 11:08:07 am »
Nevertheless this is a MythTV issue not a LMCE issue, and must be addressed there