Author Topic: I can't choose harddrive after install screen, screen blanks  (Read 523 times)

Cissen

  • Making baby steps
  • Posts: 3
    • View Profile
I can't choose harddrive after install screen, screen blanks
« on: September 25, 2009, 09:22:17 am »
Hi,

I'm new to installing LinuxMCE although I followed the site since 2 years now. But now I'm ready to do my first install. I burned the 7.10 amd64 DVD and booted that one. I get the first screen where I can select "Install LinuxMCE". There I select language and keyboard layout and Enter. Then I get the "starting" window on top of the previous screen, with the blue bar which goes to 100% quickly. Then I get a get a command prompt like screen with 2 lines on the bottom saying something like "Kernel Alive" and "Kernel direct mapping tables up to ..." (its too fast to see completely).

Then the screen blanks (i think there is a text line appearing at the top of the screen and disappearing immediately). Then the monitor goes into sleep. The harddrive has a little activity after that and so does the DVD. but then everything stops, even after waiting for 45 min. So I never get to choose the harddrive where I want to install.

Kind Regards

Cissen

System :
MSI K9AGM3-FIH
Athlon X2-64
2GB RAM
NVidia N9800GT Zilent 1GB
Sony BDU-X1 bluray DVD
SATA HD

« Last Edit: September 25, 2009, 01:41:45 pm by Cissen »

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Re: I can't choose harddrive after install screen, screen blanks
« Reply #1 on: September 25, 2009, 01:42:35 pm »
Hi,

With your hardware, especially video and dvd, I would not install 7.10.

Please consider 810. 

http://wiki.linuxmce.org/index.php/LinuxMCE-0810_alpha2