Author Topic: LMCE 10.04: Web orbiter buttons don't do anything  (Read 600 times)

m3freak

  • Veteran
  • ***
  • Posts: 125
    • View Profile
LMCE 10.04: Web orbiter buttons don't do anything
« on: February 11, 2012, 03:46:39 pm »
I created a web orbiter to be used from Firefox running on my desktop.  The generation appears to complete properly.

When I bring the orbiter up in my browser and then for example click on the media button, a little circle pops up and spins a couple of times, followed by a screen flash.  That's it.

Interesting.

If I change the skin, I lose buttons.  For example the media button never gets rendered.  Sometimes changing the skin doesn't actually change anything on the screen.  That is, I still see the old skin on the screen.

What gives?  :-[
« Last Edit: February 11, 2012, 05:29:39 pm by m3freak »

DragonK

  • Guru
  • ****
  • Posts: 429
    • View Profile
Re: LMCE 10.04: Web orbiter buttons don't do anything
« Reply #1 on: February 12, 2012, 08:13:14 am »
Sounds that the orbiter didnt generate properly.
Try a full regen in the web admin of the orbiter in question.

m3freak

  • Veteran
  • ***
  • Posts: 125
    • View Profile
Re: LMCE 10.04: Web orbiter buttons don't do anything
« Reply #2 on: February 12, 2012, 03:22:27 pm »
Sounds that the orbiter didnt generate properly.
Try a full regen in the web admin of the orbiter in question.

I would agree with your assessment (because I found other posts here saying the same), but all I've ever done are full regenerations.  I don't know when one is supposed to use the "quick regen", so I don't use it.

I've also tried deleting the orbiters and recreating them.  I see the same result each time.

m3freak

  • Veteran
  • ***
  • Posts: 125
    • View Profile
Re: LMCE 10.04: Web orbiter buttons don't do anything
« Reply #3 on: February 13, 2012, 03:52:12 am »
After much experimentation, I finally got a combo that seems to work:

Skin: Titanium Blue
Size: 1080i or 1080p
UI: Normal Horizontal (3:4)

Nothing else works.  Buttons either don't anything, or they're simply missing.  In some cases, the screen just flashes when buttons are pressed. I wish I knew why the other skins don't work. 

I'm happy I have SOMETHING that is usable. Now, onto creating some more orbiters.