Author Topic: New Kernel revision 2.6.27-15  (Read 933 times)

felpouse

  • Veteran
  • ***
  • Posts: 99
    • View Profile
New Kernel revision 2.6.27-15
« on: October 28, 2009, 06:45:56 pm »
Hi all,

actually if I do an aptitude update and aptitude dist-upgrade, I can see many packages for the upgrade procedure but also the kernel version that is not the latest official kernel is -14 that was mentioned in the alpha wiki pages.

Here an extract of what I'm saing :

Code: [Select]
linux-headers-2.6.27-15{a}
linux-headers-2.6.27-15-generic{a}
linux-image-2.6.27-15-generic
linux-restricted-modules-2.6.27-15-generic

This could be a possible problem in stability to all the system or not? Or it's better to not touch the actual kernel version? For me is 2.6.27-14-generic .

Many thanks in advance and best regards

Luke

P.S. : I'm thinking, what happen in a possible new installation started today using the last installer and the last info on the beta page (LinuxMCE-0810 beta)?  Which kernel will be used. Thanks.

merkur2k

  • Addicted
  • *
  • Posts: 513
    • View Profile
Re: New Kernel revision 2.6.27-15
« Reply #1 on: October 28, 2009, 06:55:09 pm »
you will get the newest one that kubuntu has out, and there is nothing wrong with that. if you want to know what was changed/fixed, they do keep changelogs somewhere.

felpouse

  • Veteran
  • ***
  • Posts: 99
    • View Profile
Re: New Kernel revision 2.6.27-15
« Reply #2 on: October 28, 2009, 07:29:33 pm »
Hi Merkur,

you are completely right, but for example if you want to use the zaptel driver for asterisk, actually I have this one zaptel-modules-2.6.27-14-generic, and I think that this will not be working post upgrade.

Actually I don't know how many packages are completely depending on the 2.6.27-14 kernel.

Sure for one of mine DVB card I need to recompile the linuxtv drivers but I'd already do it.

Thats all

Luke