Author Topic: 8.10 - Bluetooth - Java MO  (Read 1817 times)

kyfalcon

  • Guru
  • ****
  • Posts: 390
    • View Profile
Re: 8.10 - Bluetooth - Java MO
« Reply #15 on: September 09, 2009, 04:45:31 pm »
You should be able to put the java .jar and/or .jad files on your phone yourself and run them. This is what I did for 7.10.

kyfalcon

  • Guru
  • ****
  • Posts: 390
    • View Profile
Re: 8.10 - Bluetooth - Java MO
« Reply #16 on: September 14, 2009, 04:37:01 pm »
Massabuntu need your help.

I've reinstalled everything with the latest from scratch and still can't get my Nokia 5800 to connect to using JavaMo. Could you tell me how you were able to get it working. What dongle do you have?

LinuxMCE recognizes I have a bluetooth phone and I choose java mobile, reload router after that nothing happens.

I've spent way too much time on this for these results.

By the way it worked in 7.10.

sambuca

  • Guru
  • ****
  • Posts: 439
    • View Profile
Re: 8.10 - Bluetooth - Java MO
« Reply #17 on: September 15, 2009, 08:20:08 am »
Hi,

There was one problem with the JavaMO in 810, this has been fixed in the upcoming update. The JavaMO was not automatically transferred to your mobile phone.

But there seems to be another problem with either the Bluetooth_Dongle or the JavaMO. The Bluetooth_Dongle, I believe, since the JavaMO is the same as in 710. I got the orbiter connected, but as soon as I press any key, it disconnects after a few seconds. I'll have to investigate further.

br,
sambuca

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5479
  • DOES work for LinuxMCE.
    • View Profile
Re: 8.10 - Bluetooth - Java MO
« Reply #18 on: September 15, 2009, 12:34:40 pm »
I have the exact same problem with my Symbian phone, it seems underlying behaviour in Bluez has changed.

-Thom

kyfalcon

  • Guru
  • ****
  • Posts: 390
    • View Profile
Re: 8.10 - Bluetooth - Java MO
« Reply #19 on: September 15, 2009, 03:35:16 pm »
Thanks guys. Otherwise I would have kept reinstalling with no luck.

kyfalcon

  • Guru
  • ****
  • Posts: 390
    • View Profile
Re: 8.10 - Bluetooth - Java MO
« Reply #20 on: September 16, 2009, 09:53:02 pm »
Thom,
when you say symbian phone do you mean using PlutoMO instead odf javaMO?

If you think the problem is with javaMO when I get some time I can dig into that code. If it is a problem with bluetooth itself I'll have to wait.