Author Topic: Unsure about cards  (Read 722 times)

wierdbeard65

  • Guru
  • ****
  • Posts: 449
    • View Profile
    • My Quest
Unsure about cards
« on: September 06, 2009, 11:04:46 pm »
Hi,

I'm very much still at the proof of concept (to the family) stage and so am trying to get by spending as little cash as I can for the time being. I have managed to build a dedicated core (810) out of old bits and pieces that I had lying around and it seems to be running fairly well.

My first MD will be going in my living room, where I have a SKY tv STB. I have a PVR150 card to hook up to the STB and a USBUIRT to control both the STB and the TV.

My MD is an old Compaq EVO D51S which has no HDD in it. I have managed to get to to boot ok and run the AVWizard etc etc using the on-board graphics facilities. I can't get any sound out of the on-board sound system though. I also don't have a functioning mouse (which makes using the Orbiter "interesting"!!!)

Ok, the unit has 2 PCI slots and what looks like an AGP slot, however the mounting plate on the back is only 65mm high, rather than the (I think) standard 100mm. (I have seen a spec sheet that describes this as a low-profile AGP 4x slot.)

So...

Can I use this AGP port and if so, where can I find a card that will both fit and work with MCE? I can then use the 2 PCI slots for my PVR150 and a sound card (can anyone suggest a good budget one. I don't need surround sound etc etc.!)

TIA
Paul
If you have the time to help, please see where I have got to at: http://wiki.linuxmce.org/index.php/User:Wierdbeard65

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Unsure about cards
« Reply #1 on: September 07, 2009, 12:15:15 am »
There's no reason why you can't use AGP (although I have never actually set one up) just make sure you buy a low-profile card version (yes they exist) and it uses an nVidia chipset.

Techstyle

  • Addicted
  • *
  • Posts: 674
    • View Profile
    • Techstyle UK Ltd.
Re: Unsure about cards
« Reply #2 on: September 07, 2009, 01:12:59 am »
I have a couple of AGP cards in my MD's.  they are both NVIDIA GeForce 440MX chipsets with 128mb's.  One of them was not recognized and would blank screen.  I set up with the other card and once set up swapped it over.

http://wiki.linuxmce.org/index.php/User:Techstyle for a bit more detail

wierdbeard65

  • Guru
  • ****
  • Posts: 449
    • View Profile
    • My Quest
Re: Unsure about cards
« Reply #3 on: September 07, 2009, 10:54:33 am »
Thanks for the feedback, guys!

I've managed to source (I think) a Nvidia Geforce 4, MX440, AGP, 64mb Low Profile. We'll see if it does the business.

What would you recommend for sound? Nothing fancy!
Paul
If you have the time to help, please see where I have got to at: http://wiki.linuxmce.org/index.php/User:Wierdbeard65

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Unsure about cards
« Reply #4 on: September 07, 2009, 02:25:27 pm »
as ever, anything that has a Linux ALSA driver will work fine (check the driver against the Linux kernel number you are running, eg 2.6.22-14 for 0710 can't remember the kernel number for 0810 at the moment, I think 27?)