Author Topic: X10 Problems  (Read 892 times)


  • Guru
  • ****
  • Posts: 396
    • View Profile
X10 Problems
« on: August 30, 2009, 09:06:43 pm »
I'm having issues with some lights that have been working without issue no longer working while others still work fine.  I have tried deleting the devices and adding them back again with varied results.  Some of them started working again, others did not.  In the web admin I tried to follow the log to get some more information to determine whether the issue is in my X10 installation or if I am having a problem sending messages to the devices.  I'm leaning towards noise on my lines, but I'd like to rule out that messages may not even be getting sent to the devices before going down that tedious path.

Following the log I can't see any messages sent to any of the devices so I think I'm looking in the wrong place as I'm not seeing messages for the lights that are working either.


  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1019
  • Want to work with LinuxMCE
    • View Profile
    • Smart Home Blog
Re: X10 Problems
« Reply #1 on: August 31, 2009, 10:49:40 am »
First of all, check the status of CM11 interface on the admin site. It can be disabled by some reason. If so, untick the checkbox and reload router. If you don't see error messages in the CM11 you can then change debug level in the /etc/pluto.conf or via LMCE launcher.
Michael Stepanov,
My setup:
Russian LinuxMCE community: