Author Topic: [SOLVED] MD stop at moon login  (Read 1101 times)

Zerk

  • Regular Poster
  • **
  • Posts: 40
    • View Profile
[SOLVED] MD stop at moon login
« on: August 26, 2009, 12:34:08 am »
MD stop at moon login just did a fresh install to fix a 3 adapter problem with no internet access on internal
network now all that is ok im useing my laptop on it now.
however the MD get to the point of a/v wiz and reboot and come to a stop at moon** login and wont go any farther i did a image rebuild tried 2 diff pcs includeing 1 i know worked on the previous install but with no net access. followed instructions http://wiki.linuxmce.org/index.php/LinuxMCE-0810_alpha2 what can i try to pinpoint the problem?
« Last Edit: August 30, 2009, 04:24:47 am by Zerk »

WhateverFits

  • Guru
  • ****
  • Posts: 228
    • View Profile
    • Sean Walker
Re: MD stop at moon login
« Reply #1 on: August 26, 2009, 12:59:06 am »
Can you log in at your moon ** login? I had mine recently stop working (no idea yet) and it appears that the network connection turned itself off. If you try and login at moon ** login and it just halts, then you have the same symptoms that I do.

Zerk

  • Regular Poster
  • **
  • Posts: 40
    • View Profile
Re: MD stop at moon login
« Reply #2 on: August 26, 2009, 01:11:50 am »
im still new to this so not shure if im useing correct login i put my user from kunbuntu install
Zerk
*******
 and it goes to

sambahelper@moon41:/$

but no clue what ton do from there? on my last install MD just started up.

rebuild, reboot reload router they stall alway stop there

WhateverFits

  • Guru
  • ****
  • Posts: 228
    • View Profile
    • Sean Walker
Re: MD stop at moon login
« Reply #3 on: August 26, 2009, 01:16:51 am »
OK, that's not the same problem I had then.   :-\

One thing I found was that my systems would sometimes wait for quite a while doing something after a fresh rebuild. I would come back later and it was all fine and dandy.

fastie81

  • Veteran
  • ***
  • Posts: 136
  • SSDD
    • View Profile
Re: MD stop at moon login
« Reply #4 on: August 26, 2009, 01:19:35 am »
are you sure they stoped?
If you looks on ctrl + Alt+F12 it should tell you what is going on with the MD
Chris
 

Zerk

  • Regular Poster
  • **
  • Posts: 40
    • View Profile
Re: MD stop at moon login
« Reply #5 on: August 26, 2009, 01:35:12 am »
did ctrl+alt+F12

see errors

moon41 warning 'ntpd' uses 32-bit capabilitys (legacy support in use)

moon41 moonprobe: FATAL: could not load /lib/modules/2.6.27-14-generic/modules.dep: no such file or directory

every 4 min or so repeats.
« Last Edit: August 26, 2009, 01:37:02 am by Zerk »

WhateverFits

  • Guru
  • ****
  • Posts: 228
    • View Profile
    • Sean Walker
Re: MD stop at moon login
« Reply #6 on: August 27, 2009, 05:46:14 pm »
That looks like a mounting error or a kernel error. To debug this I would look to see if /lib/modules/2.6.27-14-generic/ has been mounted properly. If so, then running depmod -a on the media director should generate that file. If it isn't mounted, then maybe test to see if that location is exported properly. I'm not going to be much help on the latter part as I am unsure how that section works.

Zerk

  • Regular Poster
  • **
  • Posts: 40
    • View Profile
Re: MD stop at moon login
« Reply #7 on: August 29, 2009, 08:52:47 am »
Found source of problems the HDD was defective. Replaced with new drive reinstall and works like a charm MD boot fine now and plug and play  :P the drive must have been dropped in shipping. or was just faulty.
thankyou for the mount suggestion. ran hdd tests and noticed the drive was the cause.