General > Users

thezfunk LinuxMCE Project build

<< < (6/6)

thezfunk:
I have moved on to getting VDPAU working since it is pretty essential with the ION.  I followed the wiki about using avenard's patch in mythtv.  The thing is, I can either get the 180 build by using the release repository or I get the 190 build using the testing repository.  I need the 185 build.  The nvidia 180 drivers have poor or no support for the ION and the 190's run like shit on the ION.  I see the 185's are in his testing repository but I obviously need to modify my install command.  Can some help with this?

superslacker:
Hmm. I followed this, and changed the root pw, but this isn't reflected on the MD. Do I need to 'rebuild  image' on the admin site?




--- Quote from: phenigma on September 21, 2009, 05:01:09 am ---

I had a similar issue on my Zotac 330 Ion.  I couldn't use sudo on the MD because sambahelper told me I had the wrong password.  To get around this I had to set an actual root password for the MD. 

When you log into the MD your prompt should tell you what moon# the MD is... remember the number.

On the core/hybrid you need to open a terminal in KDE or press Ctrl-Alt-F1 to get tty1.  Login with your username and password.  Then to become superuser type:


--- Code: --- $ sudo su -
--- End code ---

and enter your password.  Change directory to /usr/pluto/diskless and chroot into the MDs structure.  Once you have done this you can change the root password for the MD with the passwd command.


--- Code: ---# cd /usr/pluto/diskless
# chroot XX   <-- replace XX with the moon number (device number) of your MD.
# passwd
Enter new UNIX password:

--- End code ---

Enter the root password for the MD and then exit the chroot environment and give up superuser by typing 'exit' twice.


--- Code: ---# exit
# exit
$

--- End code ---

Now you can login as root on the MD with the password that you just set and you will be able to edit your xorg.conf file.

J.

--- End quote ---

phenigma:

--- Quote from: superslacker on October 31, 2009, 12:16:45 am ---Hmm. I followed this, and changed the root pw, but this isn't reflected on the MD. Do I need to 'rebuild  image' on the admin site?

--- End quote ---

If you rebuild the image from the admin site the root password on that MD will be reset and you will have to perform these steps to set the root password again.

J.

Navigation

[0] Message Index

[*] Previous page

Sitemap 
Go to full version