General > Users

thezfunk LinuxMCE Project build

<< < (4/6) > >>

merkur2k:
you should not need to do anything in mythsetup other than scanning for channels. all the rest will be setup by the setup wizard when it is detected.

thezfunk:
Next task:

I received four 1TB WD Blacks from Newegg today.  They were very poorly packed so I am doing a complete test on each one.  Full surface scan.  I don't want a drive failing two weeks from now.

I need to create a RAID 5.  Then, move the location of all the LinuxMCE media folders to the RAID from the OS drive.  Is there a wiki article that addresses this task?

Ask questions before searching the wiki and look like a dumbass:  http://wiki.linuxmce.org/index.php/Create_RAID_in_LMCE

This should accomplish my goal, yes?

Edit:  Drive four failed the Western Digital diagnostic tool, consistently.  I tried three times.  I hate UPS.  Submitted RMA.

thezfunk:
I have another question for the community.  I run BOINC on my computers (Distributed Computing).  I plan on installing it on my Core when I get everything all working.  My motherboard has room for more GPU's.  I want to throw an extra 8800GT I have lying around in it so that BOINC can use the GPU for processing.  Anyone know what LinuxMCE does with multiple GPU cards?  Would this possibly screw things up?

Another quick question.  Do the MD's get their drivers from the Core?  If my Core drivers are up-to-date then all MD's will match?

JaseP:
I can answer your quick question: Yes, the MD's will typically take their drivers from the Core...

I'm not sure about your second question, but I don't think that LMCE was designed to do multi-headed MDs (including the Core/Hybrid).

thezfunk:
New update and new request for help.

I now have four working 1TB hard drives for my RAID - still not setup

I have instead moved to setting up my new 330 Zotac ION board as my MD in the Living Room (diskless).  It was a pain trying to find the spot in the BIOS to PXE boot it.  It is in the south bridge setting down at the bottom.  It booted and was found by the core but I noticed that when it tried to get some files from the internets it failed.  Found out the WAN NIC on my core had stopped working for no reason.  Long story short, I had to load BIOS defaults on the core for it to start working again.  Not sure what was going on there. 

The second try with a working Core WAN NIC went slightly better.  Wound up at a Failed to Start X error.  No problem, dove into the wiki here:  http://wiki.linuxmce.org/index.php/ZOTAC_ION.  Down at the bottom is says to set your xorg.conf to 'vesa' from 'nv'.  Much easier said than done.

Logging into the MD left me at a prompt as the sambahelper user.  That's where I am stuck.  Every time I try doing anything it says I don't have permissions and every time I try logging in as root...I don't know the password and the one I have on the core doesn't seem to work.  I even managed to get into vim and fumble around enough to change 'nv' to 'vesa' but I couldn't save.  Permissions forbade me.  Some prodding or help is politely asked for from the community.

PS...according to the wiki the default password for sambahelper is nothing or just hit enter.  Says I have the wrong password when I try that.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Sitemap 
Go to full version