Author Topic: When calling LinuxMCE The loading stops after login  (Read 1213 times)

Darksider

  • Newbie
  • *
  • Posts: 4
    • View Profile
When calling LinuxMCE The loading stops after login
« on: August 06, 2010, 03:56:26 pm »
First of all let me advise you that I'm a complete newbie with a very small knowledge of Linux itself having only dabled in Ubuntu.

My problem is that when I'm in Kubuntu and click on the LinuxMCE icon I go to a black screen where I'm requested for login details.

When I've entered these I then get the message that I'm into LinuxMCE and get the message:

robert@mediacentre:~$

and then it stalls.

Can anyone advise as to how I should proceed from here

Thanks in aadvance
Always try to learn something new each day

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1402
  • If it ain't broke, tweak it
    • View Profile
Re: When calling LinuxMCE The loading stops after login
« Reply #1 on: August 06, 2010, 04:49:52 pm »
Is this an installation issue? If so, it's probably in the wrong category, but no matter.

So you've booted from the DVD, selected the bottom option, installed KDE, updated, and then you've clicked on the LinuxMCE icon on the desktop? Have I got that right, and have you done all of these things I've just mentioned?

The black screen you're talking about, do you mean a terminal window?

What I suspect is happening is that you don't have permission to run the installation (I believe the icon on the desktop is essentially a script for carrying out the installation) - try typing "sudo su -" into a terminal before clicking the LinuxMCE icon. And make sure that you follow the wiki instructions very carefully http://wiki.linuxmce.org/index.php/Installing_0810
« Last Edit: August 06, 2010, 05:04:42 pm by purps »
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

Darksider

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: When calling LinuxMCE The loading stops after login
« Reply #2 on: August 08, 2010, 06:14:32 pm »
Thanks for your reply but I have still got a problem.

On the Kubuntu install the screen resolution has defaulted to 640 X 489 (0.0Hz) and I cannot see how to change this as all the writing on screen is extremely small and unreadable.

Could you please assist as how I should proceed from here.

Thanks
Always try to learn something new each day

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1402
  • If it ain't broke, tweak it
    • View Profile
Re: When calling LinuxMCE The loading stops after login
« Reply #3 on: August 09, 2010, 11:17:51 am »
Your second post doesn't seem to bear any resemblance to your first post, is this all the same problem, or a different problem entirely? Is the issue you mention in your first post sorted?

You need to look at the wiki page I mentioned to you in my first reply, and tell us exactly what you have done, and more importantly, what you haven't done (if anything!). Just need to know exactly where you are in the installation process essentially. You also need to tell us some hardware details.

Regarding resolution; have you done the AV wizard? Which resolution did you select there? I'm fairly sure the KDE desktop resolution is directly affected by your choice here. If this is the case, then I'm not so sure that changing the resolution in KDE desktop settings directly is a good idea. If you have NOT run the AV wizard, and the text is too small, then you could install restricted drivers for your graphics card (there's usually an icon in the system tray, or access it through the KDE menu). This has given me mixed results in the past (currently I don't have them installed), but it may help you.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

Darksider

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: When calling LinuxMCE The loading stops after login
« Reply #4 on: August 09, 2010, 11:33:58 am »
Thanks for your reply.

System is a Trendsonic Mediacentre Core i7 930 on a Asus P6T SE Motherboard.  12gb ram 1.5TB HD and an ATI 5770 graphics card.

It is still part of the same problem except that before I clicked straight away on the LinuxMCE icon.

Now to follow your instructions I started the install again and arrived on the KDE desktop page.

From there I am completely lost as to how I should proceed as the writing on screen is so small I'm unable to read what is there and as I'm completely new to the KDE desktop I'm unable to continue.

What is the AV wizard? is this part of the original Kubuntu install, I certainly did not see anything during the installation.

Thanks for your patience with me it's much appreciated.
Always try to learn something new each day

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1402
  • If it ain't broke, tweak it
    • View Profile
Re: When calling LinuxMCE The loading stops after login
« Reply #5 on: August 09, 2010, 01:25:36 pm »
Right, you would not have reached the AV wizard by this point, it is part of the LMCE install (i.e. after you click the LMCE icon); it is not part of the KDE install.

Is this machine just going to be a standalone core, or do you intend on using it as a core/media director combined i.e. hybrid? In other words, will you watch media and things on it, or is it just there to "power" other media directors? If you intend on using it to watch media, that ATI card may give you problems.

Firstly, apologies if I have any of the following wrong, but I think it's right. If you press Ctrl + Alt + F2, the writing should be big enough for you to read. From there you can do the updates as outlined in the wiki. Once you're done, do Ctrl + Alt + F7 to take you back to the desktop, and double-click on the LMCE icon (even if you are doing it blind). Then be patient and wait until it finishes, it can take a long time! When done, you can restart the computer, and then you should see the setup wizards.

Good luck!
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps