Author Topic: Working 810 Alpha2-Latest - Core Now Corrupt  (Read 3888 times)

rocketlynx

  • Veteran
  • ***
  • Posts: 136
    • View Profile
Re: Working 810 Alpha2-Latest - Core Now Corrupt
« Reply #30 on: July 22, 2009, 09:19:02 pm »
There is a problem that trigger massive growth of launchorbiter log.

Problem:
If you add/remove a usb device it´ll trigger massive logging in launchorbiter log file (40-50 entries per second).
That´ll quickly fill up any hdd.

Workaround:
After ad/remove of usb device do a reboot of your machine.

I cannot explain why AVWizard start when hdd is full. It did that for me too when I had the same issue.
For me a simple delete of the log file and a reboot solved it all. Had to rerun AVWizard though.

If your mysql db still do not start try to run mysql repair tools.
In the future you´ll want to have a backup of your db.
You can do that from within lmce-admin.

/niz23




No USBs unplugged.  Just as I described.  If a developer would like to comment, please feel free.  I would really like to know if what I described was possibly what could have happened.  

I'm fully reinstalled on a larger OS drive and the system with 6 users, about 15 lighting devices, 2 MDs and 3 Orbiters in addition to the OnScreenOrbiters on the MDs and 2 cameras, takes up only about 16Gigs so far on the OS (sda1) drive.   I have an additional 1.5TB data drive with 185 DVD images on it, no media is on the OS drive.  I know (sda1) will grow in time with logs and cameras recording, but for now after 24 hrs since reinstallation, all seems well and no runaway logs.

Charles

niz23

  • Guru
  • ****
  • Posts: 361
    • View Profile
Re: Working 810 Alpha2-Latest - Core Now Corrupt
« Reply #31 on: July 22, 2009, 10:22:43 pm »
rocketlynx,

As far as I know the only way the launchorbiter logfile grow to the size you said is because of the hid problems I described earlier.
I understand that you want a developer to comment but still, but without a log(evidence) file it´s will only be a wild guess.

During our 0810 alpha releases I have installed it around 25-30 times and the only times I have seen such a big logfile (or fast growing) is when I add/remove my mce remote usb receiver or usb keyboard/mouse to the system when it is running.
After a reboot everything is fine again (and log file at grow normal).

/niz23

rocketlynx

  • Veteran
  • ***
  • Posts: 136
    • View Profile
Re: Working 810 Alpha2-Latest - Core Now Corrupt
« Reply #32 on: July 22, 2009, 10:40:11 pm »
rocketlynx,

As far as I know the only way the launchorbiter logfile grow to the size you said is because of the hid problems I described earlier.
I understand that you want a developer to comment but still, but without a log(evidence) file it´s will only be a wild guess.

During our 0810 alpha releases I have installed it around 25-30 times and the only times I have seen such a big logfile (or fast growing) is when I add/remove my mce remote usb receiver or usb keyboard/mouse to the system when it is running.
After a reboot everything is fine again (and log file at grow normal).

/niz23
Thanks!  If I could have had the presence of mind and a means of saving a 50GB Log file of my core's ID20 LaunchOrbiter, I would have.  I just had to boot from the Kubuntu live CD to manipulate it and didn't have a location to mount and move it to so I just deleted it without looking inside of it.  I attempted to with Kate but it was so large and taking so long to load I don't if I would have ever got it opened to see the last entrys before it all died. 

Thanks again for everyone's support and hand-holding when I have a disaster which is also getting me up to speed in the Linux world.  Go LinuxMCE!
Rocketlynx (Charles)