Author Topic: Alpha install failing  (Read 2525 times)

Murdock

  • Guru
  • ****
  • Posts: 229
    • View Profile
Re: Alpha install failing
« Reply #15 on: July 22, 2009, 02:48:55 pm »
Since you're using 810, go into your media director's command line and type:
sudo apt-get libdvdcss2

That should install the necessary software to view a dvd.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Re: Alpha install failing
« Reply #16 on: July 22, 2009, 03:09:19 pm »
Hi,

The Core and MD's need ...

       /usr/share/doc/libdvdread3/install-css.sh  - On my last 810 download dvdnav was missing.  This command will install dvdnav (if you need it) and the dvdcss file.
     
      You can install these as well.

      apt-get install w32codecs
      apt-get install kubuntu-restricted-extras

(on MD's just -  chroot /usr/pluto/diskless/XX to the MD)

marrandy

  • Guru
  • ****
  • Posts: 162
    • View Profile
Re: Alpha install failing
« Reply #17 on: July 25, 2009, 05:40:52 pm »
Sorry, been away.

Yes, I had already done a   sudo  su - apt-get libdvdcss2

Do I need to do

apt-get install w32codecs
      apt-get install kubuntu-restricted-extras  

???

and what script or text do I have to run to stay up to date as code is changing daily and newer latest.tar.gz's coming out.

It is looking good so far.

Two items...

The screen I select be it 720p, 1078x768 or whatver doesn't fill my screen like it does on my 0710.  I still have that H/D and swap between the Two looking for differences.
« Last Edit: July 26, 2009, 01:41:53 am by marrandy »

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Re: Alpha install failing
« Reply #18 on: July 25, 2009, 09:01:14 pm »
Hi,

The codes and extras will help when it comes to audio stuff, mp3's, etc.

To keep up to dat only requires apt-get dist-upgrade when new LMCE alpha is released.

marrandy

  • Guru
  • ****
  • Posts: 162
    • View Profile
Re: Alpha install failing
« Reply #19 on: July 26, 2009, 12:43:43 am »
Great.

Thanks for all your help and advice.

Do you have problems with the liunuxmce GUI not being full screen ?
« Last Edit: July 26, 2009, 01:40:56 am by marrandy »

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Re: Alpha install failing
« Reply #20 on: July 26, 2009, 01:31:56 am »
Hi,

I didn't see it mentioned in this thread, unless I missed it, but what video card are you running?

marrandy

  • Guru
  • ****
  • Posts: 162
    • View Profile
Re: Alpha install failing
« Reply #21 on: July 26, 2009, 01:44:48 am »


Asus M2NPV-VM

http://usa.asus.com/products.aspx?modelmenu=2&model=1138&l1=3&l2=101&l3=296

NVIDIA GeForce 6150

It's fine on 0710, as it was on 0704

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Re: Alpha install failing
« Reply #22 on: July 26, 2009, 01:51:06 am »
Hi,

A 6150 is getting a little old but should be O.K. without blending.  Is the 180 Nvidia driver activated in the hardware device driver under KDE?

geekyhawkes

  • Guru
  • ****
  • Posts: 230
    • View Profile
Re: Alpha install failing
« Reply #23 on: July 26, 2009, 08:21:20 pm »
I have updated the WIKI to reflect the use of ETH0.  I am hoping running mce-install.sh twice isnt going to hurt my install (as it could have been saved if the wiki had been updated earlier).