Author Topic: [SOLVED] - Testing MythTV, but can't tune/scan DVB-s in the mythtv-setup !?  (Read 957 times)

Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
Hi,

I am now testing the MythTV part of LinuxMCE (as it was mentioned as being good ;)). I installed a fresh 0810 and LinuxMCE yesterday.

But I fail on channelscanning in the mythtv-setup. I also fail on importing a channels.conf from scan - but nothing works. If I get a Scan progress it just shows 0% all over the place.
EDIT: I know that it uses the DVB-card as I can't use scan when mythtv-setup scans. I then get an error message telling me that the device is in use. And the USB box gives an small buzz from it when it is used (also with scan).

Tuning with scan of the dvb-apps package works fine with the same DVB-s card:
scan /usr/share/doc/dvb-utils/example/scan/dvb-s/Astra-19.2E >/channels.conf

finds lots of channels. It is using the same values that I am using in MythTV.

Any logs I could check ?

Installed MythTV using this and changed some things on the way as I found other infos on other sites :  http://wiki.linuxmce.org/index.php/MythTV

  used these answers
  - Capture Card type is "DVB DTV cature Card"
  - selected my DVB tuner (an USB tuner DVB-s Opera1)
  - Both Timeout 10000 (otherwise scan will take very long)

VideoSources

    * Name : default-eit
    * Transmitted guide only (EIT)
    * default

InputConnections

    * connect the DVB card to default.eit

Channels

Tried "full scan", triedd adding a transponder, tried importing a small channels.conf i created using scan as above, but canceling it after a short time.

    * for Astra-19.2°E  I used the following :

                - 12551500
                - vertikal
                - 22000000
                - the rest "auto"

Greetings
Viking
« Last Edit: July 07, 2009, 09:14:37 pm by Viking »

Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
Re: Testing MythTV, but can't tune/scan DVB-s in the mythtv-setup !?
« Reply #1 on: July 07, 2009, 08:45:17 pm »
Hi again,

maybe this is the reason.
a couple of times the mythtv-setup died on me and now when I quit mythtv-setup it tells me that card 1, 3 and 4 has start channel 1 but it does not exist.

I don't have any 4 cards. It also only shows up 1 card in the mythtv-setup and if I delete it then there still is card 3 and 4.

How can I fix this ?

Greetings
Viking

Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
Re: Testing MythTV, but can't tune/scan DVB-s in the mythtv-setup !?
« Reply #2 on: July 07, 2009, 09:14:18 pm »
Hi,

OK, I found out that i should delete ALL CARDS (not only the ones on my server) then it is OK :)

And then I found this description :
http://www.mythtv.org/wiki/User:Grueni#Setup

I did not setup DISECQ and that was my failure ...

Greetings
Viking