Author Topic: Can't ping or login to LMCE server.  (Read 796 times)

flying

  • Regular Poster
  • **
  • Posts: 29
    • View Profile
Can't ping or login to LMCE server.
« on: July 01, 2009, 08:58:43 am »
We first installed Kubuntu-0810 in a Dell G280 with 2 NICs, everything works fine for either ping outside of this Linux server or ping this server from outside. After installed LMCE-0810, the ping/ssh to Linux Server did NOT have response, but ping/ssh to outside from this Linux server still can work. Has anyone encounter such problem? and any comments?

Thanks,
Eric

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5505
  • DOES work for LinuxMCE.
    • View Profile
Re: Can't ping or login to LinuxMCE server.
« Reply #1 on: July 01, 2009, 09:04:08 am »
due to firewall configuration, you will not be able to ssh or ping in from the external network without turning on the appropriate firewall rules in advanced > network > firewall

Internal machines should be able to ssh to 192.168.80.1, just fine, though.

-Thom

flying

  • Regular Poster
  • **
  • Posts: 29
    • View Profile
Re: Can't ping or login to LinuxMCE server.
« Reply #2 on: July 03, 2009, 08:24:39 am »
Thanks, Thom!
Yes, it's really caused by firewall rule. It works fine once I disabled firewall in WebAdmin

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5505
  • DOES work for LinuxMCE.
    • View Profile
Re: Can't ping or login to LinuxMCE server.
« Reply #3 on: July 03, 2009, 08:50:17 am »
oh dear god!

DON'T DO THAT!

SET UP YOUR NETWORK CORRECTLY! PLEASE!!!

Read the FAQ again, and if you need access to port 22, add a firewall rule, disabling the firewall is a _VERY BAD IDEA!_

*thwap-you-on-the-head*

-Thom