Author Topic: Question about PHP version for Pluto Admin  (Read 940 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Question about PHP version for Pluto Admin
« on: July 18, 2006, 03:53:11 pm »
Hi all

currently my hybrid has PHP 4.4.3, that is needed to run plutoadmin site.

As I'm using the same linux box also for other stuff that require higher PHP version, I was wandering if installing PHP 5 would break anything.

In other words: can I go ahead whith my experiments and replace PHP 4 with PHP 5 (having plutoadmin up and working) or should I leave things untouched and look for a different box?

TIA
MarcoZan

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Question about PHP version for Pluto Admin
« Reply #1 on: July 30, 2006, 12:06:48 am »
As none has replied to this, I try to add another question to see if I can have a better fate....

What about using Mysql 5 in Pluto?

Can it be feasible or are there particular constaints that force us to use only Mysql 4?

TIA
MarcoZan

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
PHP
« Reply #2 on: July 30, 2006, 05:30:38 am »
MarcoZan,

     I haven't tested it myself... but I'm wondering if you can install both PHP versions... and use different extensions....  use .php for your older scripts and use .php5 for your newer scripts...

     If you try it and run into a problem, I'll try to help.

-Camisa