Author Topic: kdesktop too small  (Read 842 times)

brianproffitt610

  • Making baby steps
  • Posts: 2
    • View Profile
kdesktop too small
« on: September 20, 2009, 08:49:14 am »
when i go to the k desktop enviroment it is all to small to see cant even work out how th change it pleas help

pigdog

  • wants to work for LinuxMCE
  • **
  • Posts: 999
    • View Profile
Re: kdesktop too small
« Reply #1 on: September 20, 2009, 02:03:16 pm »
Are you running LMCE 710 or 810?

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: kdesktop too small
« Reply #2 on: September 20, 2009, 02:05:05 pm »
do you mean the font is too small??!


pigdog

  • wants to work for LinuxMCE
  • **
  • Posts: 999
    • View Profile
Re: kdesktop too small
« Reply #3 on: September 20, 2009, 02:21:57 pm »
Hi,

I saw something similar on 710 where the window was small and hence font too.

I played around with it to enlarge the font to see what was happening.

However, in the end I changed xorg to edid=true for my LCD and things were OK.

I haven't seen this issue in 810.  Did not need to change anything in 810.

brianproffitt610

  • Making baby steps
  • Posts: 2
    • View Profile
Re: kdesktop too small
« Reply #4 on: September 21, 2009, 09:25:38 pm »
cant find the download of 8.10 please help

pigdog

  • wants to work for LinuxMCE
  • **
  • Posts: 999
    • View Profile
Re: kdesktop too small
« Reply #5 on: September 21, 2009, 10:33:42 pm »

Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
Re: kdesktop too small
« Reply #6 on: September 22, 2009, 10:58:20 pm »
when i go to the k desktop enviroment it is all to small to see cant even work out how th change it pleas help


Hi,

I saw this using EDID. And if you are not using EDID this will probably not work for you.


try adding this entry to /etc/X11/xorg.conf below
   Section "Screen"
AND
  Section "Device"


        Option "UseEDIDDpi" "false"




Attached the xorg.conf i used below 0710 (IIRC) and the one I now use in 0810.
You might have to disable a script to keep LinuxMCE from overwriting your changes ;)
See here : http://wiki.linuxmce.org/index.php/Custom_Display_Resolutions#Prevent_LinuxMCE_from_changing_the_Xorg_config

Viking