Author Topic: 8.10  (Read 586 times)

widescreen

  • Veteran
  • ***
  • Posts: 70
    • View Profile
8.10
« on: June 15, 2009, 06:32:40 pm »
hello,
one question, i have ubuntu 8.10 + kde 3.5, will lmce 8.10 install ok on that? by the way, the reason i'm asking is because i had to change the kernel and go through some changes to get my hardware working, so i just wanted add lmce to it as it without undoing all my work. thanks
« Last Edit: June 15, 2009, 06:51:11 pm by widescreen »

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5505
  • DOES work for LinuxMCE.
    • View Profile
Re: 8.10
« Reply #1 on: June 15, 2009, 06:53:03 pm »
It was designed to build on top of Kubuntu 8.10, so some things will break without alterations to our code. For example the "KDE Desktop" button will not work.

-Thom

widescreen

  • Veteran
  • ***
  • Posts: 70
    • View Profile
Re: 8.10
« Reply #2 on: June 15, 2009, 07:03:33 pm »
ok thanks thom, wanted to know if it would even be feasible before i tried. thanks