Author Topic: MCE Installation Drivers  (Read 622 times)

latinhawk

  • Making baby steps
  • Posts: 2
    • View Profile
MCE Installation Drivers
« on: June 08, 2009, 06:42:37 pm »
I was able to install lmce but I had a problem with two items. The first one, It fails to properly detect my GeForce MX400 Plus PCI card. The second one it fails to recognize my ATI HDTV wonder Plus remote control.

I installed Ubuntu 9.04 on the same machine and it was able to recogniz the Video card without a problem and I was able to get a decent resolution. However on LMCE I could only get 640x480 and it was very difficult to read the LCD screen. Any help will be greatly appreciated.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Re: MCE Installation Drivers
« Reply #1 on: June 08, 2009, 10:25:31 pm »
Hi,

The MX400 is a fairly old card (legacy) and the newer Nvidia drivers probably don't support it.

The minimum recommended issue for the Nvidia card via the wiki used to be a 6XXX series.

The latest wiki says 6200 to 8500.  http://wiki.linuxmce.org/index.php/What_hardware_I_will_need

You may be able to use a MX400 but in UI1 only.

If you are installing 710 Kubuntu for the 640x480 problem you could try useEDEID=true in xorg.conf (2 places).

If you are trying the 810 alpha, well, it may not like your graphics card.

What kind of terminal are you hooking up to?  A monitor, a CRT, LCD or plasma?

Techstyle

  • Addicted
  • *
  • Posts: 674
    • View Profile
    • Techstyle UK Ltd.
Re: MCE Installation Drivers
« Reply #2 on: June 08, 2009, 11:07:45 pm »
I have MX440's in two of my MD's working at 1024x768 using UI1. I had an issue that one of them would blank screen but if I set it up with the other one and then swapped after install they both worked fine. 

latinhawk

  • Making baby steps
  • Posts: 2
    • View Profile
Re: MCE Installation Drivers
« Reply #3 on: June 09, 2009, 01:38:05 am »
I use an LCD TV set as a monitor. Am I hearing you correctly? LMCE is not backwards compatible? Being that it's based on Kubuntu, which in turn is base on Ubuntu it doesn't seem right. But then again I am new at this.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Re: MCE Installation Drivers
« Reply #4 on: June 09, 2009, 04:31:56 am »
Hi,

I'm not saying that Kubuntu or LMCE is not backwards compatible - the Nvidia card is.

Just go with the default driver provided.

UI1 (during AVWizard setup) is all you can do with the old MX400 chipset.  UI2 masked or alpha won't work out.

You will be able to run your LCD TV off the MX400 but only at the maximum resolution (and other display factors) that the card can support.