Author Topic: Capture Card Issue  (Read 928 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Capture Card Issue
« on: July 26, 2006, 07:57:37 pm »
Ok. I am going to try this again.

Can someone who has gotten a BTTV card to work please answer a few simple questions. I am having trouble getting any sound when using mythtv (capture card). All other sound is fine.

Are there any additional settings that were needed to get the sound from the capture card to work? My card has the jumper from the capture card to the sound card.

Were any special drivers needed? My card worked right away exept for the sound issue. I have not installed any of the ivtv or blackbird drivers as I am not sure they apply.

My card is an avermedia tvphone 98 I think is what they call it. I have had it working in another box with just mythtv and it worked great. There were some additional setting that needed to be made in X in order to get the sound to work under a "normal" linux install, but I am not sure how or if they apply to pluto since there isn't a traditional desktop.

Please help!!!

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Capture Card Issue
« Reply #1 on: July 27, 2006, 02:32:06 am »
Havn't had a problem like that and don't have that card but it sounds like it might be just something simple like the line-in being muted or turned down - I think some sound cards do this by default.

You know the sound card works and you are using a connector from audio-out on the capture card to line-in on the sound card, so go to a command prompt on the machine where your cards are and assuming you are using alsa drivers try "amixer" and check that the line-in is not muted and actually has the volume above zero.

If all that is OK then I am not sure - perhaps hunting around in MythTV settings - someone else might know more.

Regards
Darren

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Thanks
« Reply #2 on: July 29, 2006, 12:31:58 am »
The solution was rather simple. Thank you for your response as it helped to lead me in the right direction.

As I had said to get this working in my myth box I had changed some setting in the X (gnome) GUI. To correct this I had to make the same changes. I used alsamixer to capture the LINE signal and then muted the signal so as to not get a delay in the sound. Once I had the setting correct I use alsactl -store to save the settings for future reboots. Now the sound works well.