Author Topic: Solved - /usr/pluto/bin/ Permission denied  (Read 1213 times)


  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1105
    • View Profile
Solved - /usr/pluto/bin/ Permission denied
« on: September 05, 2009, 11:04:38 pm »

For some reason I was getting this error message doing the updates.

/var/lib/dpkg/info/pluto-mythtv-plugin.postinst: line 51: /usr/pluto/bin/ Permission denied
dpkg: error processing pluto-mythtv-plugin (--configure)
  subprocess post-installation script returned error code exit status 1
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

ls -l on /usr/pluto/bin/  displayed

-rw-r--r-- 1 root root blah blah

did a chmod 755 on

did apt-get dist-upgrade

all O.K.


  • Regular Poster
  • **
  • Posts: 42
    • View Profile
Re: Solved - /usr/pluto/bin/ Permission denied
« Reply #1 on: September 06, 2009, 07:35:41 pm »
Had today same issue with the new upgrade.

changing permission to make script executeable did the job.

After that I had to fight still with display issues which made my core behaving strange.
sometimes showed the orbiter somtimes not
MythTV was not shown on the display.

so finding out that it has to to with addressing the screen I decided to delete all software packages
(Media Player , mythTV plugin and so on) from the Orbiter
Regen - Reload   worked
Reactivated the Software on the WebAdmin
waited for software to be installed, Reload Regen Reload

Everything is working