Author Topic: Problem installing VDR  (Read 573 times)

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1393
  • If it ain't broke, tweak it
    • View Profile
Problem installing VDR
« on: May 29, 2009, 06:52:41 pm »
Hello all,

I hope I'm not being monumentally silly here...

I thought I'd have a go at installing VDR, but have fallen at the first hurdle. I've been following this page on the wiki http://wiki.linuxmce.org/index.php/VDR

When I tried
Code: [Select]
sudo apt-get install vdradmin-am the package couldn't be found.

So I thought I'd skip that, and try
Code: [Select]
sudo apt-get install dvb-utils and again, the packge couldn't be found.

I tried
Code: [Select]
sudo apt-get update and I also tried searching for similar packages, but to no avail.

Am I missing something? (Apart from "vdradmin-am" and "dvb-utils" of course!)

1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Problem installing VDR
« Reply #1 on: May 29, 2009, 11:52:36 pm »
Are you running 0710? Do you realise that the deb sources for Gutsy have been archived as it is no longer a supported OS?

If not, then the problem is likely that you haven't updated your apt-get sources file to point at the archive site instead of the live site.

Change /etc/apt/sources.list and replace the site with old-releases.ubuntu.com for the Ubuntu stuff, save, the run

sudo apt-get update

Then proceed as normal

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1393
  • If it ain't broke, tweak it
    • View Profile
Re: Problem installing VDR
« Reply #2 on: May 31, 2009, 11:40:51 am »
Thanks for the reply.

Yes, I'm using 0710. That didn't even occur to me - I will try your suggestion later, thank you.

Does this mean that I shouldn't be able to see ANY packages? It's just that when I apt-cache search, I can still see some packages (just not the ones I'm after!).
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Problem installing VDR
« Reply #3 on: May 31, 2009, 03:15:38 pm »
well you are just searching the package cache on your local machine, not the Internet. This will be the package cache as dumped on your system my the DVD image and/or from the last apt-get update that you did prior to Gutsy no longer being available at the old URL.... since that anything that triggered an apt-get update would have failed, and thus your cache stagnated, but still retained all the old meta data, which is what you are now searching...

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1393
  • If it ain't broke, tweak it
    • View Profile
Re: Problem installing VDR
« Reply #4 on: May 31, 2009, 04:20:57 pm »
I seeeeee. Lesson learnt, thank you.

Your advice was spot on - this allowed me to complete the installation of VDR, so thanks again.

I am however having another problem, but I shall start another thread for this  :)
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps