Author Topic: Problems connecting a CRT TV  (Read 868 times)

ernstjan

  • Newbie
  • *
  • Posts: 8
    • View Profile
Problems connecting a CRT TV
« on: May 15, 2009, 03:53:24 pm »
Hello,

I have installed linuxmce 7.10 on a old desktop pc. When i have a PC monitor connected every thing I currents want to do with linux works fine. But when I want to connect our CRT TV I only get a image on screen while starting up the pc.

I think there is something wrong with my settings... Currently I am using S-video connection between the PC video card en the TV.

Can some body help me with my problem?
Is there a tool to get this working?

Greetings E

merkur2k

  • Addicted
  • *
  • Posts: 513
    • View Profile
Re: Problems connecting a CRT TV
« Reply #1 on: May 15, 2009, 04:05:28 pm »
when you switch outputs on the video card you have to run the avwizard again to choose the new output.

ernstjan

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Problems connecting a CRT TV
« Reply #2 on: May 15, 2009, 04:21:16 pm »
Hello,

I have tried but de AV wizard seems to be on the wrong resolution...
When I instal linuxMCE i have a TFT (15inch) connected because i know that that is working, but when i reboot and connect a TV i only see the bios and after that a black screen. Also hitting the numbers to change the output channel and resolution does not work. Kan someone tell me what de schreen resolution is from a bios start screen? And how much Hz that is... Because I can see that on my TV.

Greetings E

merkur2k

  • Addicted
  • *
  • Posts: 513
    • View Profile
Re: Problems connecting a CRT TV
« Reply #3 on: May 15, 2009, 05:30:13 pm »
are you waiting at least 5 seconds between pressing the numbers on the keyboard? have you told it to run the avwizard?

ernstjan

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Problems connecting a CRT TV
« Reply #4 on: May 15, 2009, 07:16:08 pm »
Hello,

I'm currently re-installing my PC to find out how the AV wizard works and that I have the default settings again. I did not tell the PC to run the AV wizard. But on Wiki I have readed something about pressing the 1 to 5 keys and the 6 to 0 keys to change the screen settings if no image is showns.

The default schreen resolution of LinuxMCE is 640 x 480 but maybe this is to much for the TV I'm using.

Greetings E

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Re: Problems connecting a CRT TV
« Reply #5 on: May 15, 2009, 08:12:28 pm »
Hi,

What kind of video card are you using...

...here's some links.

A detailed AVWizard description is here...http://wiki.linuxmce.org/index.php/AVWizard_Step_by_Step.

A quick link for video cards is here -  http://wiki.linuxmce.org/index.php/Display_Drivers.

And finally when having the black screen issue http://forum.linuxmce.org/index.php?topic=3931.0

I have a CRT hooked up on S-video and it works fine.  I'm using Nvidia card.

Cheers.




ernstjan

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Problems connecting a CRT TV
« Reply #6 on: May 16, 2009, 11:02:07 am »
hello,

Thanks for your reply.

The old PC has got a ATI  :( video card installed. I have readed some post that people are complaining about ATI cards so maybe this is also my problem.

I will look in to it and will report my findings or problems here.


Greetings E

ernstjan

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Problems connecting a CRT TV
« Reply #7 on: May 20, 2009, 10:29:05 pm »
Hello,

I just have completed re installation of the linuxmce PC, but I have now also problem with the PC monitor. The image on the screen is flickering... So i want to try updating the ATI videocard driver. But because I have always used Mr Bil's his software (Windows) I have no idea how. I have readed some methods of installing software from the commandline, with the shell konsole. But now my problem when I have downloaded the driver and what to begin installation, i do not know how to call the downloaded file.

I did also reeded that there is software for linuxmce that will help users with a graphical repressentation of the installation. But again I have no clue how to install that software  ???

So can someone help to start learning the installation process on a linuxmce system.

Thanks in advance

E