Author Topic: Required network adapter  (Read 784 times)

dolony

  • Regular Poster
  • **
  • Posts: 35
    • View Profile
Required network adapter
« on: July 27, 2009, 06:30:57 pm »
What inexpensive wireless network adapter (PCI) can I use for Linuxmce?

merkur2k

  • Addicted
  • *
  • Posts: 513
    • View Profile
Re: Required network adapter
« Reply #1 on: July 27, 2009, 07:08:22 pm »
wireless is not recommended, what is your proprosed networks setup?

dolony

  • Regular Poster
  • **
  • Posts: 35
    • View Profile
Re: Required network adapter
« Reply #2 on: July 27, 2009, 07:11:49 pm »
Sorry I know it's not recommended. I have a core that I want to connect to my network wirelessly. What adapter can I use?

merkur2k

  • Addicted
  • *
  • Posts: 513
    • View Profile
Re: Required network adapter
« Reply #3 on: July 27, 2009, 07:21:13 pm »
As long as you are not planning on attaching media directors over wifi you are largely ok. any wireless adapter that works in linux will work fine, which is most of them nowadays. google searches will let you know for sure.

Murdock

  • Guru
  • ****
  • Posts: 229
    • View Profile
Re: Required network adapter
« Reply #4 on: July 27, 2009, 10:21:52 pm »
FYI - I used a dlink usb wireless adapter (it used the p54 linux module) and only intermittently worked on any kernel below 2.6.28 which made mce a little flukey (flukey meaning MCE would hang when the wireless net connection would drop, I suspect the kernel module would affect other things that MCE depended on and froze the app). I also had to modify the udev rules to rename wlan0 to ethx so mce would run properly. I just ran wire so i could be in a more mce supportable config which has made things much better for me personally.

My 2 cents...