Author Topic: adding z-wave devices  (Read 950 times)

Raul102801

  • Veteran
  • ***
  • Posts: 67
    • View Profile
adding z-wave devices
« on: May 14, 2009, 01:01:07 am »
I just added a MCV z-wave stick, a intermatic HA06 and a HomePro ZIR000 PIR
The MCV was detected automatically and added as an interface under Linuxmce. I added the other 2 devices to the MCV stick and plugged it. Now all 3 devices are listed under interfaces. The MCV stick is controlled by the core and the other 2 devices show as controlled by zwave.

Now here is my question. I thought that interfaces would be the devices that linuxmce uses to talk to other devices and light switches etc are devices controlled by an interface.
So if I go to wizard, devices interfaces I would see the MCV stick and if I go to wizard, devices lights I would see the HA06.

Did I do something wrong since all of them are showing as interfaces?

donpaul

  • Guru
  • ****
  • Posts: 300
    • View Profile
Re: adding z-wave devices
« Reply #1 on: May 14, 2009, 04:19:22 am »
The other 2 devices are the ZWave Embedded Climate Interface and ZWave Embedded Security Interface. Those are added automaticcally, and is normal. Your light switches/outlets will be under devices -> lights. Your PIR should be under devices -> security.

chrisbirkinshaw

  • Guru
  • ****
  • Posts: 431
    • View Profile
Re: adding z-wave devices
« Reply #2 on: May 14, 2009, 01:33:46 pm »
I found the Homeseer tool "Z Tool" to be very useful in setting up my network. It allows you to pair devices to your controller and test them out before plugging it into LMCE.

Raul102801

  • Veteran
  • ***
  • Posts: 67
    • View Profile
Re: adding z-wave devices
« Reply #3 on: May 17, 2009, 03:58:08 am »
DonPaul...
That is the only place where they show. I have looked under devices => lights and Devices => security and there is nothing there. Do I need to add these manually somehow?

chrisbirkinshaw

  • Guru
  • ****
  • Posts: 431
    • View Profile
Re: adding z-wave devices
« Reply #4 on: May 28, 2009, 12:35:47 pm »
Once you have paired the devices using Z-Tool or an inclusion remote you should find LMCE picks them up automatically. If no lights are added then your pairing probably failed.