Author Topic: Survey: What network adapter and Audio chipsets are working for you?  (Read 1197 times)

alx9r

  • Guru
  • ****
  • Posts: 187
    • View Profile
For those in a hurry, please just answer the questions in bold below.

Hello all,
Anyone who has a working LinuxMCE Media Director, please take the time to answer this survey.  I will compile the information into compatibility tables here:
http://wiki.linuxmce.org/index.php/How_to_Select_Mainboards_for_Your_LinuxMCE_System#Compatibility_Table

There is already a survey for GPUs.  If you can take the time to answer that too, you can find it here:
http://forum.linuxmce.org/index.php?topic=5313.0

Network Adapter
Main Survey Questions:

A1. What network adapter is working for you?

A2. What speed is it?

A3. With which version(s) of LinuxMCE is the adapter working?

A4. Do you PXE-boot with this adapter?


Optional Survey Questions:
A5. Is the network adapter on the motherboard or a network interface card?

A6. What model of motherboard or network interface card are you using?

A7. Did you have to perform any special installation steps to get your network adapter working for you?

A8. Is there anything else that you think others should know about your network adapter?

Audio Chipset
Main Survey Questions:

B1. What audio chipset is working for you?

B2. Do you have analog output working?  SPDIF output?

B3. With which version(s) of LinuxMCE is the adapter working?


Optional Survey Questions:
B4. Is the audio chipset on the motherboard or a sound card?

B5. What model of motherboard or sound card are you using?

B6. Did you have to perform any special installation steps to get your audio chipset working for you?

B7. Is there anything else that you think others should know about your audio chipset?


Thanks for your input.  I will compile any responses into the wiki topic.

Cheers,

Alex
« Last Edit: May 14, 2009, 04:22:40 am by alx9r »

Techstyle

  • Addicted
  • *
  • Posts: 674
    • View Profile
    • Techstyle UK Ltd.
A1, A2:
Core - External = Realtek 8201 phy 10/100Mbit onboard http://wiki.linuxmce.org/index.php/Gigabyte_GA-M61SME-S2
Core - Internal = ASUS NX1101 gigabit PCI http://wiki.linuxmce.org/index.php/ASUS_NX1101
MD - PXE boots = Realtek RT8100B LAN (10/100 Mbit) onboard (with Matsonic MS8147C VIA KT400 mother board)
MD - No PXE Boot  = 3COM 3C905CX-TXM 10/100 NIC PCI (booted using gPXE) mobo tba
MD - PXE Boot (with Dell Latitude D620) = Broadcom NetXtreme 57xx Gigabit internal

A3, B3:  710 RC2 i386

B1, B2, B4, B5:
Core - Audigy 2 ZS PCI via Coax Digital, Had to play with un-muting channels in ALSAMIXER to get the digital sound working
MD - AOpen 5.1 PCI Card Cobra AW850 via Multichannel although Quadraphonic sound only
MD - Have to check but onboard stereo only (very old mobo i had lying around)
MD - Dell Latitude D620 SigmaTel?
« Last Edit: May 13, 2009, 06:43:04 am by Techstyle »

UNi

  • Veteran
  • ***
  • Posts: 53
  • Would you like Cheese with that Whine?
    • View Profile
For those in a hurry, please just answer the questions in bold below.

Network Adapter
Main Survey Questions:

A1. What network adapter is working for you?


D-Link System Inc DFE-530TX+ 10/100 Ethernet Adapter

A2. What speed is it?


10/100

A3. With which version(s) of LinuxMCE is the adapter working?


710

A4. Do you PXE-boot with this adapter?


No


Audio Chipset
Main Survey Questions:

B1. What audio chipset is working for you?

Nvidia Corporation MCP51 High Definition Audio (rev a2)


B2. Do you have analog output working?  SPDIF output?

Yes, analog

B3. With which version(s) of LinuxMCE is the adapter working?

710



« Last Edit: May 13, 2009, 06:39:18 am by UNi »

Friesian

  • Newbie
  • *
  • Posts: 4
    • View Profile


Network Adapter
Main Survey Questions:

A1. What network adapter is working for you?


2 x Marvell Yukon 88E8056 in core/hybrid,   (unknown) nvidia nforce4 nic in MD. (asus A8N32-sli-deluxe)

A2. What speed is it?

G-bit core/hybrid,  10/100 MD

A3. With which version(s) of LinuxMCE is the adapter working?

7.10rc amd64

A4. Do you PXE-boot with this adapter?

Yes- (nvidia adapter on MD only)

Optional Survey Questions:
A5. Is the network adapter on the motherboard or a network interface card?


All Onboard

A6. What model of motherboard or network interface card are you using?

ASUS P6T deluxe,  asus an8-sli-deluxe

A7. Did you have to perform any special installation steps to get your network adapter working for you?

Not for the core/hybrid, or the Nvidia on the MD.   

A8. Is there anything else that you think others should know about your network adapter?

The Marvell Yukon 88E8053 G-bit adapter on the MD will drop out half way through net boot- a driver update will likely fix this,  (listed as working in wiki on other mainboards) I've not been able to figure it out though.

Audio Chipset
Main Survey Questions:

B1. What audio chipset is working for you?


Onboard p6t deluxe ADI AD2000B,  Onboard asus Realtek ALC850

B2. Do you have analog output working?  SPDIF output?

Analog works on both OOB,  SPDIFF/optical on ADI AD2000B doesn't work OOB,  -untested on Realtek ALC850

B3. With which version(s) of LinuxMCE is the adapter working?

7.10rc amd64

Optional Survey Questions:
B4. Is the audio chipset on the motherboard or a sound card?


both onboard

B5. What model of motherboard or sound card are you using?

p6t deluxe (ADI AD2000B),  asus a8n-sli-deluxe (Realtek ALC850)

B6. Did you have to perform any special installation steps to get your audio chipset working for you?

Not for analog.


alx9r

  • Guru
  • ****
  • Posts: 187
    • View Profile
I've added the survey results so far to the wiki...thanks for your contributions.  Anyone else who can share their results would be appreciated.

Alex