Author Topic: Autodetect has gone MAD....MAD I TELL U!!MAD......aaaahhhhhhhhh  (Read 793 times)

widescreen

  • Veteran
  • ***
  • Posts: 70
    • View Profile
Ok so, i decided to try out the the whole bluetooth dongle deal with a windows phone. It failed to send the software after many attempts.  one time it actually showed up on the phone, i pressed accept and nothing happend. anyways, i gave up, then it kept detecting phones even though i took out the dongle and turned off the bluetooth on the phone. I read the wiki and forum posts which i followed and turned off the autodetect in the admin on the md and the core because even though the dongle was on a md it assumed it was on the core.  did several reloads, several reboots, deleted the dongle and all phone templates, prayed, tried a reload again, tore out the hair i had left, chewed my finger nails which i found out do not taste like chicken, almost threw the core out the window and beat it like that office movie with a bat, and i still have to click no do not use this device 100 times back to back for it to come back up 1 minute later....it's up to device number 26,562....3... 4,aaaahhhhhhh!!!!! ok ok i'm ok lol....what shall i do?  ???
« Last Edit: May 04, 2009, 06:54:39 pm by widescreen »

wombiroller

  • Guru
  • ****
  • Posts: 340
    • View Profile
Re: Autodetect has gone MAD....MAD I TELL U!!MAD......aaaahhhhhhhhh
« Reply #1 on: May 05, 2009, 12:54:42 pm »
Because you have not bonded with another device - the dongle is going to auto-detect any device that comes within range (this is what it is supposed to do) i.e. all those mobile phones about with people who have left bluetooth on and discoverable...

If you live in a busy area like me - that can be a hundred or more if you forget to disable the bluetooth dongle and don't have it bonded.

I don't know if you can clear them all out somehow or if you just have to click no. One of the devs might be able advise. In the mean time - might be a good idea to disable the dongle in the web admin (in devices) or unplug it...

Advanced > Configuration > Devices > CORE > The core/hybrid > Bluetooth Dongle (assuming you have a hybrid)

I think it is the Ignore On/Off radio but I am not 100%


posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2997
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Autodetect has gone MAD....MAD I TELL U!!MAD......aaaahhhhhhhhh
« Reply #2 on: May 05, 2009, 01:13:48 pm »
I think it is the Ignore On/Off radio but I am not 100%

It is not.

Ignore on/off specified whether or not the device in question will receive power on/power off notification.

Unplugging is a good idea.

widescreen

  • Veteran
  • ***
  • Posts: 70
    • View Profile
Re: Autodetect has gone MAD....MAD I TELL U!!MAD......aaaahhhhhhhhh
« Reply #3 on: May 05, 2009, 03:56:32 pm »
Thank you for your replies, but as i mentioned I selected the ignore on both the md where the dongle was and on the core where it was detecting it and unplugged the dongle.  Everytime i pressed do not use this device it would pop back up right away.  In the end, i ended up just reinstalling and only preserving the home folder.  Thanks again though.

wombiroller

  • Guru
  • ****
  • Posts: 340
    • View Profile
Re: Autodetect has gone MAD....MAD I TELL U!!MAD......aaaahhhhhhhhh
« Reply #4 on: May 06, 2009, 04:33:33 am »
Hi Widescreen,

As Posde mentioned, 'Ignore' doesn't actually stop the device auto-discovering (my bad). Also - unplugging the dongle will not clear the cache of previously discovered/stored devices. each time it popped up it would have been for a different device/MAC address. you would have had to cycle through them all. Anyway I guess it isn't a problem any more...