Author Topic: High CPU utilization on Xorg and OrbiterGL processes  (Read 618 times)

UNi

  • Veteran
  • ***
  • Posts: 53
  • Would you like Cheese with that Whine?
    • View Profile
High CPU utilization on Xorg and OrbiterGL processes
« on: April 17, 2009, 06:31:55 pm »
My box has been stable, but during video playback last night the screen froze (audio continued) and the Xorg and OrbiterGL processes were jumping up to 90% + CPU utilization, so I rebooted.  This is what I get in the logs:


Apr 16 21:42:53 dcerouter kernel: [28910.793024] NVRM: Xid (0001:00): 16, Head 00000000 Count 0034b7c9
Apr 16 21:42:54 dcerouter kernel: [28911.791533] NVRM: Xid (0001:00): 8, Channel 00000000
Apr 16 21:42:55 dcerouter kernel: [28912.741853] NVRM: Xid (0001:00): 9, Channel 00000020 Instance 00000000 Intr 00100000
Apr 16 21:43:02 dcerouter kernel: [28919.779471] NVRM: Xid (0001:00): 8, Channel 00000000
Apr 16 21:43:03 dcerouter kernel: [28920.777949] NVRM: Xid (0001:00): 16, Head 00000000 Count 0034b7cb
Apr 16 21:43:11 dcerouter kernel: [28928.765888] NVRM: Xid (0001:00): 16, Head 00000000 Count 0034b7cc
Apr 16 21:43:17 dcerouter kernel: [28934.756866] NVRM: Xid (0001:00): 8, Channel 00000000
Apr 16 21:43:21 dcerouter kernel: [28938.750811] NVRM: Xid (0001:00): 16, Head 00000000 Count 0034b7ce

I'm running DVD 710 and have a BFG GeForce 7300GS OC video card with newest NV drivers.  Anyone know how to resolve this?

NVIDIA UNIX x86 Kernel Module  180.29

-UNi

UNi

  • Veteran
  • ***
  • Posts: 53
  • Would you like Cheese with that Whine?
    • View Profile
SOLVED : Re: High CPU utilization on Xorg and OrbiterGL processes
« Reply #1 on: April 18, 2009, 05:46:08 pm »
I put in an older Nvidia card that I had and Xorg seems to behave.