Author Topic: Looks resolved: 810 alpha2 Bluetooth Dongle disabled.  (Read 1023 times)

pigdog

  • wants to work for LinuxMCE
  • **
  • Posts: 991
    • View Profile
Looks resolved: 810 alpha2 Bluetooth Dongle disabled.
« on: April 11, 2009, 12:42:51 am »
Hi,

I'm getting random 3905 Disabled Bluetooth Dongle messages.

The dongle, an MSI 3X Mega Net Star Key has on occasion shutdown.

Other times the application it is being used with (i.e. wiimote) just requires reactivation.

It's nice having the indicator lamp telling me if it's dead (shutdown) or just off-line.

Just thought I'd let you know.

p.s.  Booted system up this afternoon (Apr. 12) and got 5392 Disabled message -device is offline.
Rebooted -didn't see message but device down.
F8 says not starting device 70 Bluetooth Dongle - it is already running.
Later I saw...
"[  311.092232] hci_cmd_task: hci0 command tx timeout" messages being generated every 36/37 seconds apart.

I pulled the dongle out...

[  825.164110] btusb_intr_complete:  hci0 urb f5317900 failed to resubmit  (19)
[  825.170708] btusb_send_frame: hci0 urb df7e8880 submission failed
« Last Edit: April 15, 2009, 12:56:16 am by pigdog »

ProfFalken

  • Regular Poster
  • **
  • Posts: 26
    • View Profile
Re: 810 alpha2 Bluetooth Dongle disabled.
« Reply #1 on: April 11, 2009, 07:43:28 am »
Have you run an update on the box from the KDE desktop?

I had issues with Bluetooth last night and upgrading to the latest packages resolved this issue.

M.

pigdog

  • wants to work for LinuxMCE
  • **
  • Posts: 991
    • View Profile
Re: 810 alpha2 Bluetooth Dongle disabled.
« Reply #2 on: April 11, 2009, 02:17:07 pm »
Hi,

Thanks for the suggestion.

Did apt-get update, apt-get upgrade but no packages.

Cheers.

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5495
  • DOES work for LinuxMCE.
    • View Profile
Re: 810 alpha2 Bluetooth Dongle disabled.
« Reply #3 on: April 11, 2009, 07:46:21 pm »
pigdog, please put these in trac. The forum is not the place for this.

-Thom

pigdog

  • wants to work for LinuxMCE
  • **
  • Posts: 991
    • View Profile
Re: 810 alpha2 Bluetooth Dongle disabled.
« Reply #4 on: April 11, 2009, 09:11:33 pm »
Hi tschak909,

Sure.  Wasn't sure how to report. 

Didn't want to put garbage or replicate in system if was already known problem.

Was not sure if someone is dedicated as the librarian for entering trackable items once design quorum approves said item as legitimate undocumented design feature.

Also was not aware how to inform others testing of found items.

Should there be a forum for load testing?  I read something about forum reorganizing.

Would you like just this entry tracked or some of the others as well?

Cheers.

pigdog

  • wants to work for LinuxMCE
  • **
  • Posts: 991
    • View Profile
Re: 810 alpha2 Bluetooth Dongle disabled.
« Reply #5 on: April 15, 2009, 12:55:28 am »
Hi,

After loading alpha 2.8/2.9 my dongle is stable and has not thrashing.

Cheers.