Author Topic: Apt problem  (Read 1938 times)

Gaute

  • Regular Poster
  • **
  • Posts: 33
    • View Profile
Apt problem
« on: May 09, 2009, 06:13:06 pm »
Hello!

i can't install any packages, i just get an error. I i try to apt-get update it will not update any reprosity lists

apt-get update:
Code: [Select]
linuxmce@dcerouter:~$ sudo aptitude update
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Ign http://deb.linuxmce.com 20dev_ubuntu Release.gpg
Ign http://deb.linuxmce.com 20dev_ubuntu/main Translation-en_US
Ign http://deb.linuxmce.com replacements_ubuntu Release.gpg
Ign http://archive.ubuntu.com gutsy Release.gpg
Ign http://archive.ubuntu.com gutsy/main Translation-en_US
Ign http://archive.ubuntu.com gutsy/restricted Translation-en_US
Ign http://archive.ubuntu.com gutsy/multiverse Translation-en_US
Ign http://archive.ubuntu.com gutsy/universe Translation-en_US
Ign http://archive.ubuntu.com gutsy-security Release.gpg
Ign http://archive.ubuntu.com gutsy-security/main Translation-en_US
Ign http://deb.linuxmce.com replacements_ubuntu/main Translation-en_US
Ign http://archive.ubuntu.com gutsy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com gutsy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com gutsy-security/universe Translation-en_US
Ign http://deb.linuxmce.com 20dev_ubuntu Release
Ign http://archive.ubuntu.com gutsy-updates Release.gpg
Ign http://archive.ubuntu.com gutsy-updates/main Translation-en_US
Ign http://deb.linuxmce.com replacements_ubuntu Release
Ign http://archive.ubuntu.com gutsy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com gutsy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com gutsy-updates/universe Translation-en_US
Ign http://archive.ubuntu.com gutsy Release
Ign http://archive.ubuntu.com gutsy-security Release
Ign http://archive.ubuntu.com gutsy-updates Release
Ign http://deb.linuxmce.com 20dev_ubuntu/main Packages
Ign http://archive.ubuntu.com gutsy/main Packages
Ign http://archive.ubuntu.com gutsy/restricted Packages
Ign http://archive.ubuntu.com gutsy/multiverse Packages
Ign http://archive.ubuntu.com gutsy/universe Packages
Ign http://deb.linuxmce.com replacements_ubuntu/main Packages
Ign http://archive.ubuntu.com gutsy-security/main Packages
Ign http://archive.ubuntu.com gutsy-security/restricted Packages
Ign http://archive.ubuntu.com gutsy-security/multiverse Packages
Ign http://archive.ubuntu.com gutsy-security/universe Packages
Hit http://deb.linuxmce.com 20dev_ubuntu/main Packages
Ign http://archive.ubuntu.com gutsy-updates/main Packages
Ign http://archive.ubuntu.com gutsy-updates/restricted Packages
Ign http://archive.ubuntu.com gutsy-updates/multiverse Packages
Ign http://archive.ubuntu.com gutsy-updates/universe Packages
Err http://archive.ubuntu.com gutsy/main Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy/restricted Packages
  404 Not Found [IP: 91.189.88.46 80]
Hit http://deb.linuxmce.com replacements_ubuntu/main Packages
Err http://archive.ubuntu.com gutsy/multiverse Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy/universe Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-security/main Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-security/restricted Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-security/multiverse Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-security/universe Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-updates/main Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-updates/restricted Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-updates/multiverse Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-updates/universe Packages
  404 Not Found [IP: 91.189.88.46 80]
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
Err http://linuxmce.com ./ Packages
  404 Not Found
Reading package lists... Done

apt-get install phpmyadmin:
Code: [Select]
linuxmce@dcerouter:~$ sudo apt-get install phpmyadmin
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package phpmyadmin

I already have an working internett connection.

I hope anyone can help me?
Gaute

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4351
    • View Profile
    • Dianemo - at home with technology
Re: Apt problem
« Reply #1 on: May 09, 2009, 06:28:00 pm »
Hello!

i can't install any packages, i just get an error. I i try to apt-get update it will not update any reprosity lists

apt-get update:
Code: [Select]
linuxmce@dcerouter:~$ sudo aptitude update
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Ign http://deb.linuxmce.com 20dev_ubuntu Release.gpg
Ign http://deb.linuxmce.com 20dev_ubuntu/main Translation-en_US
Ign http://deb.linuxmce.com replacements_ubuntu Release.gpg
Ign http://archive.ubuntu.com gutsy Release.gpg
Ign http://archive.ubuntu.com gutsy/main Translation-en_US
Ign http://archive.ubuntu.com gutsy/restricted Translation-en_US
Ign http://archive.ubuntu.com gutsy/multiverse Translation-en_US
Ign http://archive.ubuntu.com gutsy/universe Translation-en_US
Ign http://archive.ubuntu.com gutsy-security Release.gpg
Ign http://archive.ubuntu.com gutsy-security/main Translation-en_US
Ign http://deb.linuxmce.com replacements_ubuntu/main Translation-en_US
Ign http://archive.ubuntu.com gutsy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com gutsy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com gutsy-security/universe Translation-en_US
Ign http://deb.linuxmce.com 20dev_ubuntu Release
Ign http://archive.ubuntu.com gutsy-updates Release.gpg
Ign http://archive.ubuntu.com gutsy-updates/main Translation-en_US
Ign http://deb.linuxmce.com replacements_ubuntu Release
Ign http://archive.ubuntu.com gutsy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com gutsy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com gutsy-updates/universe Translation-en_US
Ign http://archive.ubuntu.com gutsy Release
Ign http://archive.ubuntu.com gutsy-security Release
Ign http://archive.ubuntu.com gutsy-updates Release
Ign http://deb.linuxmce.com 20dev_ubuntu/main Packages
Ign http://archive.ubuntu.com gutsy/main Packages
Ign http://archive.ubuntu.com gutsy/restricted Packages
Ign http://archive.ubuntu.com gutsy/multiverse Packages
Ign http://archive.ubuntu.com gutsy/universe Packages
Ign http://deb.linuxmce.com replacements_ubuntu/main Packages
Ign http://archive.ubuntu.com gutsy-security/main Packages
Ign http://archive.ubuntu.com gutsy-security/restricted Packages
Ign http://archive.ubuntu.com gutsy-security/multiverse Packages
Ign http://archive.ubuntu.com gutsy-security/universe Packages
Hit http://deb.linuxmce.com 20dev_ubuntu/main Packages
Ign http://archive.ubuntu.com gutsy-updates/main Packages
Ign http://archive.ubuntu.com gutsy-updates/restricted Packages
Ign http://archive.ubuntu.com gutsy-updates/multiverse Packages
Ign http://archive.ubuntu.com gutsy-updates/universe Packages
Err http://archive.ubuntu.com gutsy/main Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy/restricted Packages
  404 Not Found [IP: 91.189.88.46 80]
Hit http://deb.linuxmce.com replacements_ubuntu/main Packages
Err http://archive.ubuntu.com gutsy/multiverse Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy/universe Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-security/main Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-security/restricted Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-security/multiverse Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-security/universe Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-updates/main Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-updates/restricted Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-updates/multiverse Packages
  404 Not Found [IP: 91.189.88.46 80]
Err http://archive.ubuntu.com gutsy-updates/universe Packages
  404 Not Found [IP: 91.189.88.46 80]
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
Err http://linuxmce.com ./ Packages
  404 Not Found
Reading package lists... Done

apt-get install phpmyadmin:
Code: [Select]
linuxmce@dcerouter:~$ sudo apt-get install phpmyadmin
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package phpmyadmin

I already have an working internett connection.

I hope anyone can help me?
Gaute

You need to update to old-releases.ubuntu.com in your /etc/apt/sources.list as 0710 repos have gone into post support.

All the best

Andrew
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom
@herron

Dianemo S Now Shipping on Ubuntu 12.04LTS
Build your system on the latest Ubuntu LTS OS Release!

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

Gaute

  • Regular Poster
  • **
  • Posts: 33
    • View Profile
Re: Apt problem
« Reply #2 on: May 09, 2009, 06:32:33 pm »
Thanks!