Author Topic: install hauppauge Nova S plus on 0810 beta2  (Read 629 times)

freaky

  • Regular Poster
  • **
  • Posts: 24
    • View Profile
install hauppauge Nova S plus on 0810 beta2
« on: December 16, 2009, 07:33:58 pm »
Hey Folks,

I finally got my beta2 running, the UI looks great, but I can't get my hauppage DVB-S card to run. When I change to KDE Desktop I can't get into the backend of Mythtv. It keeps saying that it need to close the running session - when I klick ok, nothing happens.

Any Idea how I can solve this problem? The hauppauge was running in another machine with 0710 already. The only thing I could find about the nova is this: http://www.linuxtv.org/wiki/index.php/Hauppauge_WinTV-NOVA-S-Plus
but I don't know how to handle it....

freaky

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: install hauppauge Nova S plus on 0810 beta2
« Reply #1 on: December 16, 2009, 08:56:15 pm »
Access mythsetup  through the computing menu not kde.






HTH


Tim
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

freaky

  • Regular Poster
  • **
  • Posts: 24
    • View Profile
Re: install hauppauge Nova S plus on 0810 beta2
« Reply #2 on: December 17, 2009, 07:04:14 pm »
Thanks Tim,

didin't recognise that I can find the backend in "computing". But I can't get it to work. I made the local changes in "Gerneral", set "Capture Card Setup" to Analog V4L capture card - input DVB, Added the Video Source "EIT", added the default channel table, choose this Video Source into the Input connections. And I think there is my problem, I can click "fetch channels from listings source" but not the button "Scan for channels". I don't see any channels in the channel editor and in there I can't click channel scan either.....

When I go into the frontend there are no channels to watch and I am asked if I want to reset the backend because there is a problem. It doesn't matter if I choose yes or no - makes no difference. Kinda hard to explain, but maybe someone has a DVB-s Card in there and we can compare the settings.

freaky