Author Topic: MythTV 0.22 and VDPAU  (Read 2396 times)

valent

  • Guru
  • ****
  • Posts: 381
    • View Profile
    • /kernel_reloaded/
MythTV 0.22 and VDPAU
« on: March 23, 2009, 11:47:46 am »
I have read [1] that new MythTV 0.22 will have automatically support for VDPAU. Will new version of LinuxMCE 8.10 have MythTV 0.22 and so automatically support for VDPAU?

[1] http://mythtvnews.com/2009/01/15/three-things-to-look-forward-to-in-mythtv-022/

Cheers,
Valent.
LinuxMCE - If it was easy, everybody would be doing it!!
My setup - http://wiki.linuxmce.org/index.php/User:Valent

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3049
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: MythTV 0.22 and VDPAU
« Reply #1 on: March 23, 2009, 12:00:42 pm »
valent,

lmce 0810 will have the MythTV version that is part of Kubuntu 0810.

Code: [Select]
dcerouter_101777:~# aptitude show mythtv|grep Version
Version: 0.21.0+fixes18722-0ubuntu1

niz23

  • Guru
  • ****
  • Posts: 361
    • View Profile
Re: MythTV 0.22 and VDPAU
« Reply #2 on: March 23, 2009, 01:43:56 pm »
valent.
I have read [1] that new MythTV 0.22 will have automatically support for VDPAU. Will new version of LinuxMCE 8.10 have MythTV 0.22 and so automatically support for VDPAU?

[1] http://mythtvnews.com/2009/01/15/three-things-to-look-forward-to-in-mythtv-022/

Cheers,
Valent.


There are unofficial versions of MythtV 0.21 that have VDPAU enabled.
You should be able to use it if you make the install yourself.
/niz23

niz23

  • Guru
  • ****
  • Posts: 361
    • View Profile

valent

  • Guru
  • ****
  • Posts: 381
    • View Profile
    • /kernel_reloaded/
Re: MythTV 0.22 and VDPAU
« Reply #4 on: March 23, 2009, 10:05:20 pm »
valent,

LinuxMCE 0810 will have the MythTV version that is part of Kubuntu 0810.

Code: [Select]
dcerouter_101777:~# aptitude show mythtv|grep Version
Version: 0.21.0+fixes18722-0ubuntu1

Does Kubuntu use old versions od software or does it update it? I use Fedora so I'm not used to Ubuntu way of doing things but for Fedora 10 there there will be an update to latest MythTV as it comes available...

So for Fedora 10 current version of MythTV is 0.21 but when new MythTV comes out it will be available in Fedora 10. So will then also new MythTV be available also in Kubuntu?
LinuxMCE - If it was easy, everybody would be doing it!!
My setup - http://wiki.linuxmce.org/index.php/User:Valent

niz23

  • Guru
  • ****
  • Posts: 361
    • View Profile
Re: MythTV 0.22 and VDPAU
« Reply #5 on: March 23, 2009, 10:14:04 pm »
valent.
valent,

LinuxMCE 0810 will have the MythTV version that is part of Kubuntu 0810.

Code: [Select]
dcerouter_101777:~# aptitude show mythtv|grep Version
Version: 0.21.0+fixes18722-0ubuntu1

Does Kubuntu use old versions od software or does it update it? I use Fedora so I'm not used to Ubuntu way of doing things but for Fedora 10 there there will be an update to latest MythTV as it comes available...

So for Fedora 10 current version of MythTV is 0.21 but when new MythTV comes out it will be available in Fedora 10. So will then also new MythTV be available also in Kubuntu?

Easy answer.
Do a little research on your own.

As a hint take a look at www.mythbuntu.org.
There are 0.22 repos that you may enable that should work under kubuntu 0810 too. (they do not work good at the moment)
Bear in mind that the protocol lmce use to control myth frontend may have changed, which mean it will not work correctly.

There is probably several month left before 0.22 will be released or which version number ti will end up having at release time.
Why do you need 0.22 except for vdpau? ( I know there are several other fixes...)

Re "does kubuntu use old version".
They will use the version available at the time of release.
No major version upgrades is done within the same release.
Most likely kubuntu 0904 will still have mythtv 0.21+fixes at release time.
With kubuntu 0910 it have probably changed if mythtv 0.22 is relased at that time.

/niz23