Author Topic: TV guide will not display  (Read 834 times)

greenhornet

  • Veteran
  • ***
  • Posts: 59
    • View Profile
TV guide will not display
« on: March 13, 2009, 04:14:40 am »
I have a DirecTV sending video to the PVR-150 over the composite video port.  I'm getting a good picture and can change channels.  I have SchedulesDirect and I'm able to get guide data.  I can not get the guide to display.  I'm using the medium blending option on my Nvidia 6200LE card.  I have no other problems with display or video on my HDTV.  What am I doing wrong / how can I fix my guide?

greenhornet

  • Veteran
  • ***
  • Posts: 59
    • View Profile
Re: TV guide will not display
« Reply #1 on: March 14, 2009, 08:02:32 pm »
bump

greenhornet

  • Veteran
  • ***
  • Posts: 59
    • View Profile
Re: TV guide will not display
« Reply #2 on: March 17, 2009, 02:50:57 pm »
Anyone?

seth

  • Guru
  • ****
  • Posts: 485
  • A day w/o LinuxMCE is like a day w/o sunshine!
    • View Profile
Re: TV guide will not display
« Reply #3 on: March 17, 2009, 03:31:00 pm »
What are you doing to "get" the guide data.
Are you using the menu on the far left, and going up to "guide"?
Are you using a MCE remote, and pressing "guide" on it?

Just trying to marrow down what it is you are asking.

Regards,

Seth
".....Because Once you've LinuxMCE'd....."
System stats located at my user page:

http://wiki.linuxmce.org/index.php/User:Seth

greenhornet

  • Veteran
  • ***
  • Posts: 59
    • View Profile
Re: TV guide will not display
« Reply #4 on: March 17, 2009, 04:39:15 pm »
At this point I am using a gyro mouse and clicking on 'guide' on the left menu while watching TV.  However, I have also tried the guide button from the media center remote.

greenhornet

  • Veteran
  • ***
  • Posts: 59
    • View Profile
Re: TV guide will not display
« Reply #5 on: March 18, 2009, 05:49:19 pm »
bump