Author Topic: Zaptel drivers and misc. phone bugs  (Read 493 times)

los93sol

  • Guru
  • ****
  • Posts: 396
    • View Profile
Zaptel drivers and misc. phone bugs
« on: March 06, 2009, 10:20:24 pm »
Just wanted to point out that on the wiki page here: http://wiki.linuxmce.org/index.php/Asterisk-LinuxMCE it says that Zaptel drivers are already packaged with LMCE, but when I installed my x100p I had to manually install the drivers since they weren't there.  The interesting thing was the zapata.conf was present, however zaptel.conf was not.  It wasn't until after doing an apt-get install zaptel and having previously creating the zaptel.conf file that I was able to run the auto-config utility that comes with the zaptel drivers.  Is it possible to get these packed with 0810?

I've noticed a few other glitches with the phones too, such as I am not able to call any phones from my orbiter that have an IVR.  The reason is because once you call the number you aren't returned to the dial pad so you have no way to select any options in the IVR.

I found the same bug mentioned above about IVR's to prevent me from checking voicemails from the orbiter as well.  This could be that I am doing something wrong though as it would seem I should be able to hear the voicemails once I click the user under the telecom menu, but for some reason that doesn't seem to work either, any ideas?

los93sol

  • Guru
  • ****
  • Posts: 396
    • View Profile
Re: Zaptel drivers and misc. phone bugs
« Reply #1 on: March 07, 2009, 03:57:38 pm »
another question I have is how to I add feature codes to phones?  I found the listing in advanced>phones setup>then thorugh the menus in amp, but i haven't been able to add new feature codes to my extensions yet, is this possible?