Author Topic: "quiet" audio?  (Read 884 times)

nosebreaker

  • Guru
  • ****
  • Posts: 202
    • View Profile
"quiet" audio?
« on: March 03, 2009, 08:48:37 pm »
This is on the MD on my core.  I have it hooked up to a receiver and speakers.  I have to crank the sound way up on some avi files, much higher than I did before.  I have turned the volume all the way up in KDE, but it isn't loud enough.  Any ideas what I am missing?

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: "quiet" audio?
« Reply #1 on: March 03, 2009, 09:01:38 pm »
have you checked your levels in alsamixer at the command line?

nosebreaker

  • Guru
  • ****
  • Posts: 202
    • View Profile
Re: "quiet" audio?
« Reply #2 on: March 03, 2009, 09:09:59 pm »
Yes, the master is at 100 and the others are around 80%.

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: "quiet" audio?
« Reply #3 on: March 03, 2009, 09:25:27 pm »
is it an analogue or digital connection to your amp? Only thing I can suggest is crank the other relevant levels to max as well.

krys

  • Addicted
  • *
  • Posts: 583
    • View Profile
Re: "quiet" audio?
« Reply #4 on: March 03, 2009, 09:34:51 pm »
I have this same issue but its when I watch my pvr150 card live (either with mythtv or my STB scenario), recorded shows volume level is normal. I assume there is some setting on the card for live tv audio levels but have yet to find it.

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: "quiet" audio?
« Reply #5 on: March 03, 2009, 09:43:05 pm »
just another point on analogue audio - if it is analogue then LMCE controls the volume level as well, and you will find the vol level currently set in the AppServer device for that MD under Device Data. This is a percentage. This is what LMCE changes when you press vol up/down on your remote (if vol is implemented). However, if audio is digital (SPDIF) then LMCE cannot control it.

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5501
  • DOES work for LinuxMCE.
    • View Profile
Re: "quiet" audio?
« Reply #6 on: March 04, 2009, 04:09:48 am »
in which case with SPDIF, LMCE must control your amplifier. Get a USB UIRT, or use RS-232 if your amp has such a port.

-Thom