Author Topic: ION netbook MD install  (Read 1136 times)

skeptic

  • Addicted
  • *
  • Posts: 615
    • View Profile
ION netbook MD install
« on: April 01, 2010, 07:11:15 pm »
I have a Dell Mini 311 ION netbook (2G ram Atom N270 cpu) that I installed as a MD.  Here are some observations:

The dreaded AVWizard black screen.  No amount of pressing number keys could get the AVWizard to appear on the laptop screen or a HDMI connected TV.  After hunting down a VGA cable I found the external VGA connector does work.  Even using the AVWizard I was unable to get a picture on the laptop screen or HDMI.  Ctrl-alt-f1 etc. gets me a text console on the laptop screen.  The two ways I would occasionally want to use this as a MD are stand-alone with it's own screen or via HDMI..   :'(

Sound - every time you run the AVWizard and choose the "no sound" option it resets the volume to 23% and unlike other the other options it does not give you the chance to adjust volume level before continuing.  A minor annoyance, but for consistency if nothing else it should bring up the volume level screen as it does for the other options.  Also, the first time I setup a MD I always need to go into the KDE desktop, open the mixer, and increase the volume on other things like headphone output or whatever other non-master volume options affect output.

VDPAU - I set the video card to GeForce and hardware acceleration to vdpau but I'm not sure it's working.  I tested both hulu, which plays almost perfectly in windows, and a HD channel in MythTV via HDHomeRun, which plays great in Windows using the HDHomeRun QuickTV app.  Neither one are watchable.  Hulu I understand, the hardware accelerated flash drivers are still in beta, and I'm not sure if they are installed in LMCE at all.  It's the MythTV performance that has me concerned.  I am under the impression that the current MythTV in LMCE supports vdpau and clearly ION netbooks can play full 1080p HD video using hardware acceleration.  Am I missing something?

Boot time - a bit slow but not all that bad.

Overall responsiveness - I'd say pretty good.  I haven't played with it much, but I didn't notice any issues.  Scrolling through a long list of videos it page flips smoothly (another ION thread lists jerky scrolling as a problem). 

I bought the netbook to use mainly as a netbook, as a MD occasionally.  It would be nice to use it as a small stand alone MD in my office, but if I can't get it to display on it's own screen then it's not really an option.  After testing it as a MD I'm having second thoughts about going with AcerRevo 1600's as MDs.  Hulu has always been a "probably not" item on an ION box, but HDHomeRun/MythTV/HD channels is important.

theteju

  • Veteran
  • ***
  • Posts: 127
    • View Profile
Re: ION netbook MD install
« Reply #1 on: April 02, 2010, 11:30:04 pm »
what are the steps do you follow to enable the vdpau for myth?

As far as I know, you need to enable under webadmin---> MD---> hardware acceleration.
Secondly, under mythtv--->frontend---->setup--->tv play back thats were u pick vdpau as well.

Total of two places you pick it and it works.

Hope that helps.

Thanks.

skeptic

  • Addicted
  • *
  • Posts: 615
    • View Profile
Re: ION netbook MD install
« Reply #2 on: April 03, 2010, 12:37:27 am »
Ah, I didn't realize I had to enable it in Myth.  I'll give it a try.

I'd still like to know why I could not get video through HDMI or it's built-in screen (which really limits it's usefulness for me personally).  Playing HULU under LMCE as well as under Windoze would be nice as well, but I'm not holding my breath.

theteju

  • Veteran
  • ***
  • Posts: 127
    • View Profile
Re: ION netbook MD install
« Reply #3 on: April 03, 2010, 05:41:18 pm »
Are you sure that the HDMI cable is functional ? are you using HDMI to HDMI or some other combination ?

Please drop a line about your TV model.

Thanks.

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4413
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: ION netbook MD install
« Reply #4 on: July 20, 2010, 10:49:25 pm »
Ah, I didn't realize I had to enable it in Myth.  I'll give it a try.

I'd still like to know why I could not get video through HDMI or it's built-in screen (which really limits it's usefulness for me personally).  Playing HULU under LinuxMCE as well as under Windoze would be nice as well, but I'm not holding my breath.

The onboard screen of your laptop maybe connected using LVDS or maybe attached using something other than HDMI-1 or HDMI-2 (press 'Q' in Avwizard to select that connector)...same goes for the external HDMI connection/

All the best


Andrew
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom

Read My Blog; http://ellipticalcurve.com

Contact me for Smart Home consulting advice here;
@herron on Twitter, totallymaxed+consulting@gmail.com via email or PM me here.

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk