Author Topic: Zwave Tricklestar procedure check  (Read 779 times)

johanr

  • Veteran
  • ***
  • Posts: 144
    • View Profile
Zwave Tricklestar procedure check
« on: February 09, 2009, 07:50:28 pm »
Hey! now it works better. Reset of the Seluxit and the Tricklestar did the trick.
 Added the dimmers and other plug-in switches that I have.
 Made a quick reload of the Core. Made function check and all works well. and abit faster response can be noticed indeed.(or it may be psychological since I know it should be)

Then I installed new switches and wanted to add those as well but now the Tricklestar behaves like that again.. (flashing red)

This never happened with the other driver so I wonder if it could be the driver or (more) possible me doing it wrong?

When adding a new switch/dimmer I simply do:
Send download config to the Seluxit
Press and hold the upper button until green, then quick press on the same button, tricklestar blinks green and I press the include combination on the switch/dimmer, tricklestar then starts to blink red.
Is this the right way(at least thats how it's done in the wiki)

Off course a reset of the tricklestar will help but then also all the config will be lost(?) and I need to go around and add all the switches again.

Not sure if I should post this in the drivers thread but instead of destroying that thread I choose to start another. It's probarbly just me doing wrong anyway?

-johan

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
Re: Zwave Tricklestar procedure check
« Reply #1 on: February 09, 2009, 10:51:01 pm »
When adding a new switch/dimmer I simply do:
Send download config to the Seluxit
wrong!! You should never do the download config again after you have initially added the Seluxit to the Tricklestar remote. To add a new node just put the Tricklestar into config mode with the switch and then add the new nodes with the "up till flash- up" procedure. Same for device removal. The Tricklestar will notify the Seluxit about the change. This is automatically detected by LinuxMCE and you will see a popup on all orbiters with the new zwave node id.

br, Hari
rock your home - http://www.agocontrol.com home automation

johanr

  • Veteran
  • ***
  • Posts: 144
    • View Profile
Re: Zwave Tricklestar procedure check
« Reply #2 on: February 10, 2009, 02:13:25 am »
thanks, glad thats sorted. Then I am pretty sure that is why it all of the sudden becomes angry at me :-[
I got the feeling however that the nodes where not updated to the seluxit but I am most probarbly wrong.

Thanks again!

-johan

Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
Re: Zwave Tricklestar procedure check
« Reply #3 on: February 11, 2009, 01:44:41 am »

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
Re: Zwave Tricklestar procedure check
« Reply #4 on: February 11, 2009, 09:19:17 pm »
cool

rock your home - http://www.agocontrol.com home automation