Author Topic: Orbiter Screen appears whenever I play movies  (Read 1744 times)

peanut_chucker

  • First post!
  • Posts: 1
    • View Profile
Orbiter Screen appears whenever I play movies
« on: February 10, 2009, 03:12:56 am »
I can't figure out why all of a sudden whenever I go to play a movie, the orbiter window you would see on a windows pc shows up on my core systems monitor (my tv).

Using core as hybrid.
Have a HP Laptop I have installed the windows orbiter software on to remotely control LinuxMCE (haven't gotten a remote yet).
I have all the add on software installed except for the cisco firmwares (not needed for my setup)
I have restarted the core system and attempted to play a movie (any movie) directly using my keyboard and mouse attached to the core, same result.
If I attempt to Close the orbiter on screen remote looking thing, it says do you want to start the movie from where you left off and when I say yes or no and close that screen the movie appears for a second and then the orbiter (on screen remote) window appears again. I cannot get it to stop.

Prior to doing a complete reinstall, I am at my wits end and looking for some assistance.

Anyone have any thoughts?

jondecker76

  • Alumni
  • wants to work for LinuxMCE
  • *
  • Posts: 763
    • View Profile
Re: Orbiter Screen appears whenever I play movies
« Reply #1 on: February 10, 2009, 02:49:25 pm »
I'm wasn't quite able to follow what you are saying.

Are you using UI1 on your MD/hybrid? If so, it sounds like the movie is failing to play.
Try running the following from a terminal to make sure you have the required libraries (the add/remove software screen has been known to lie about installed software in some situations)
Code: [Select]
sudo apt-get install libdvdcss2 w32codecs