Author Topic: 8.1 question?  (Read 7891 times)


  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: 8.1 question?
« Reply #15 on: January 30, 2009, 04:58:06 am »
The DVD is simply a "canned" image of an already installed system on a vmware virtual machine, with an installer. Basically, it copies the image to the HDD, expands it and dumps it on the drive ready to boot from. Normal plug n play detection does the rest (Linux and LMCE). This is usually by far the fastest and easiest way of installing - around 40mins for a vanilla system. Thus much of the config that isn't set or prompted for as part of the pnp is set to a reasonable default... its just an image.

The CD's actually go through the whole process of genuinely installing. They should only be used if either DVD doesn't work in someway that cannot be worked around, or if there is an intollerable setting someone that the DVD assumes, and that cannot be changed after an install (eg partitioning) - because the CDs install generally takes at least 3+ hours.

I would suggest that your problem will not be resolved by using the CDs. Given the timescales involved, my next step would be to start from scratch again with the DVD and run another install. After answering the basic questions, you should see it start to copy the tar image to disk, then expand it, do a little bit of other stuff then prompt you to remove the DVD and hit Enter to reboot. After that reboot, it will go through the first pass, the AV Wizard, then the Setup Wizard, then drop you in LMCE ready to go. At that point it will try to detect any media shares on the network.

What the problem is, depends on where it fails. But in your case, if may have just been a one off. Can I suggest that you first use md5sum to confirm that the .iso you downloaded has no corruptions at all. Then burn the iso again to a new DVD at the slowest possible speed - this last bit is the key!


  • Guru
  • ****
  • Posts: 211
    • View Profile
Re: 8.1 question?
« Reply #16 on: January 30, 2009, 05:20:22 am »
Yea, definitely use the DVD if you can.  But if that fails, try the CD installer.  If that fails too, then you need to start hunting for the elusive hardware incompatibility.   I had boatloads of trouble for about a year (yes!), gave up, tried a new release, then finally got a new mobo which solved my woes.