Author Topic: Disable autoplay wiki (solved)  (Read 933 times)

itsmeok

  • Veteran
  • ***
  • Posts: 100
    • View Profile
Disable autoplay wiki (solved)
« on: January 28, 2009, 10:38:53 pm »
When you insert the DVD or AudioCD, LinuxMCE starts playing it automatically. But I wanted to switch this off. There is a page in the wiki that describes this. It does not seem to have a Send events box anymore. Did something change in 7.10 RC2 ?

http://wiki.linuxmce.org/index.php/Disable_autoplay

1. Start browser and open LinuxMCE web UI there by entering IP address of your LinuxMCE Core
2. Login with your username and password
3. Switch to the "Show devices tree" view
4. Find in the tree the required "Disk_Drive" device for that M/D (note: if you have more than one drive connected, you will need to find the correct one)
5. For this Disk_Drive device, in "Device data" section, uncheck the "Send Events" checkbox. Press "Save" button
6. Do a quick reload router to apply new settings

Offcourse I will document this again in the wiki afterwards
« Last Edit: January 29, 2009, 09:43:16 pm by itsmeok »

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Disable autoplay wiki does not seem to be accurate anymore
« Reply #1 on: January 28, 2009, 11:08:28 pm »
Nope, its still there!

itsmeok

  • Veteran
  • ***
  • Posts: 100
    • View Profile
Re: Disable autoplay wiki does not seem to be accurate anymore
« Reply #2 on: January 29, 2009, 07:05:16 pm »
Could you please check and maybe send me a screen print showing where you can find it. I added two screen prints of the devices that should include my DVD player. I really cannot find it. I am a man and I know we can look for hours for something that is just under your nose.

itsmeok

  • Veteran
  • ***
  • Posts: 100
    • View Profile
Re: Disable autoplay wiki does not seem to be accurate anymore
« Reply #3 on: January 29, 2009, 07:05:48 pm »
second screenshot

freymann

  • Douchebag
  • Guru
  • *
  • Posts: 380
    • View Profile
Re: Disable autoplay wiki does not seem to be accurate anymore
« Reply #4 on: January 29, 2009, 08:36:51 pm »
Following those steps, I have the correct screen referred to in the wiki page under LinxuMCE 7.10RC2 AMD64...

I've attached a screen shot.

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Disable autoplay wiki does not seem to be accurate anymore
« Reply #5 on: January 29, 2009, 08:37:51 pm »
Its nothing to do with EMI, its under Disk Drive. Try scrolling down!

itsmeok

  • Veteran
  • ***
  • Posts: 100
    • View Profile
Re: Disable autoplay wiki does not seem to be accurate anymore
« Reply #6 on: January 29, 2009, 09:31:37 pm »
Well as I already said. It was there and I just looked over it. Thanks and sorry for bothering......