Author Topic: unable to retrieve tv guide info  (Read 711 times)

talthoff

  • Newbie
  • *
  • Posts: 10
    • View Profile
unable to retrieve tv guide info
« on: February 20, 2008, 10:32:33 pm »
i have a valid account that i have configured and paid for with http://www.schedulesdirect.org which even says active.  When i am in the media player wizard and try to setup the provider it does't work.  I do have an internet connection but have the nic with the dhcp server disabled and the second nic setup for my local network with my pc's.  any ideas?

orionsune

  • Veteran
  • ***
  • Posts: 133
    • View Profile
Re: unable to retrieve tv guide info
« Reply #1 on: February 20, 2008, 11:43:47 pm »
i have a valid account that i have configured and paid for with http://www.schedulesdirect.org which even says active.  When i am in the media player wizard and try to setup the provider it does't work.  I do have an internet connection but have the nic with the dhcp server disabled and the second nic setup for my local network with my pc's.  any ideas?
I've had trouble with this too, my solution at the time was a re-install, since I was still in testing phase.  I don't know why, but sometimes it wouldn't retrieve the info, i'd re-install using the 0710b3 dvd and it would work.  I think it had something to do with my net configuration, I was troubleshooting something else at the time, requiring me to re-install several times consecutively while changing my network environment around to accommodate both my security requirements and LMCE's picky network config requirements.  I kept breaking LMCE lol.

So i'm in the same boat with you... I eventually got mine working as I said, but it was random chance it happen to work on my last install when I finally got my network the way I wanted, and LMCE was still happy.  So I never got the bottom of it.
entia non sunt multiplicanda praeter necessitatem

greenhornet

  • Veteran
  • ***
  • Posts: 59
    • View Profile
Re: unable to retrieve tv guide info
« Reply #2 on: February 02, 2009, 07:18:26 am »
I'm having the exact same problem and a reinstall is not a great option for me.  I'd like to know why the schedulesdirect connection is broken and how / where to fix it.  ANY help is appreciated.