Author Topic: inbound calls not rining all phones  (Read 1223 times)

greenhornet

  • Veteran
  • ***
  • Posts: 59
    • View Profile
inbound calls not rining all phones
« on: January 18, 2009, 08:45:15 pm »
where can I check for problems with inbound calls / extensions.  I have several SIP phones configured properly and there are 100% working.  However, a call to the house that rings the whole house does not ring these extensions.  The admin web page / telecom / call routing has them all checked.

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: inbound calls not rining all phones
« Reply #1 on: January 18, 2009, 10:54:05 pm »
Under web admin Wizard->devices->phonlines->settings
Phone Lines | Incomming Calls Settings

Select phones to ring by house mode



HTH

Tim
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

greenhornet

  • Veteran
  • ***
  • Posts: 59
    • View Profile
Re: inbound calls not rining all phones
« Reply #2 on: February 22, 2009, 08:03:08 am »
there is not an "incomming call settings" under phone lines.  Only activate / deactivate automatic configuration.

jondecker76

  • Alumni
  • wants to work for LinuxMCE
  • *
  • Posts: 763
    • View Profile
Re: inbound calls not rining all phones
« Reply #3 on: February 22, 2009, 09:00:30 am »
On the phone lines screen under the Action column you will see a "Settings" link for the phone line (near the edit and delete links). This takes you to the Incoming Calls Settings.

cfernandes

  • Guru
  • ****
  • Posts: 288
    • View Profile
    • my company web site
Re: inbound calls not rining all phones
« Reply #4 on: April 04, 2009, 04:17:35 pm »
hello ,
 
i have a x100p on my linuxmce and i have to  make ring all phones work!

to make this work is simple goto freepbx admin   http://dcerouter/admin

inbound routes -> zaptel channel   set destination  mark custom app em put->  custom-linuxmce,103,1

an now all calls from zaptel ring all phones !


tschak909

  • LinuxMCE God
  • ****
  • Posts: 5496
  • DOES work for LinuxMCE.
    • View Profile
Re: inbound calls not rining all phones
« Reply #5 on: April 04, 2009, 07:52:17 pm »
Could you please log onto trac.linuxmce.org and create a ticket for this, with this information, so that we can properly integrate it into the system?

-Thom

cfernandes

  • Guru
  • ****
  • Posts: 288
    • View Profile
    • my company web site
Re: inbound calls not rining all phones
« Reply #6 on: April 04, 2009, 08:30:22 pm »
ticket created !