Author Topic: Remote Orbiter doesn't survive on minimize/background on win,N800... ?  (Read 568 times)

bulek

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 884
  • Living with LMCE
    • View Profile
Hi,

I'm using my LMCE system for quite some time now with various remote Orbiters... And more and more spot something weird in behaviour....

It goes something like this :
- if Orbiter is minimized or put into task bar (I haven't got exact pattern on this)... But after some time when Orbiter comes back to focus, it just sits there being unresponsive (with black screen) or even won't come up if clicked on taskbar. And then I have to select other Orbiter's window and click on apply and the Orbiter is restarted and shows menu...

On N800 if I go into another programs and come back to Orbiter it's unresponsive and OS recognizes it as unresponsive and asks to stop it...

I've searched for some screensaver settings but there aren't any for remote Orbiters (beside setting seconds before screen saver to 0)...

Do you spot the same ? Is this somekind of setting trick ?


Thanks in advance,

regards,

Bulek.


Thanks in advance,

regards,

Bulek.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2935
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Remote Orbiter doesn't survive on minimize/background on win,N800... ?
« Reply #1 on: January 15, 2009, 12:22:50 am »
bulek,

the maemo orbiter is doing exactly that. The orbiter is kind of like a good looking lady. The lady wants to be the one with 100% of you attention. Diverting your attention to other tasks makes her feel uneasy, and she shows  :'( :'(

;)

It is a problem we know about, and gladly accept patches against

rgds
Oliver